<!DOCTYPE html>
<html>

<head>
    <meta charset="UTF-8">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
    <title>Saudi Arabia:Saudi Coastal City Flooded, At Least Two Killed</title>

    <meta name="keywords" content="jeddah,SaudiArabia">
    <meta name="description" content="Saudi Arabia:Videos circulating on social media showed the flooded streets of Jeddah and other areas in the Kingdom as people drove to safety.">

    <meta property="og:url" content="https://english.alahednews.com.lb/essaydetails.php?eid=68808&cid=525"/>
    <meta property="og:title" content="Saudi Arabia:Saudi Coastal City Flooded, At Least Two Killed" />
    <meta property="og:description" content="Saudi Arabia:Videos circulating on social media showed the flooded streets of Jeddah and other areas in the Kingdom as people drove to safety." />
    <meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20221125134856.jpg" />
    
    <link rel="canonical" href="https://english.alahednews.com.lb/68808/525" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@AlahednewsEn">
    <meta name="twitter:creator" content="@AlahednewsEn">
    <meta name="twitter:title" content="Saudi Arabia:Saudi Coastal City Flooded, At Least Two Killed">
    <meta name="twitter:description" content="Saudi Arabia:Videos circulating on social media showed the flooded streets of Jeddah and other areas in the Kingdom as people drove to safety.">
    <meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20221125134856.jpg">

    <link rel="icon" href="https://english.alahednews.com.lb/favicon.ico" type="image/x-icon">

    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Cairo" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap/css/bootstrap.css" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/css/bootstrap-select.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/css/bootstrap-material-datetimepicker.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.css" type="text/css" />
    <link href="https://english.alahednews.com.lb/assets/plugins/animate-css/animate.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/swiper/dist/css/swiper.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/css/style.css" rel="stylesheet">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/light-gallery/css/lightgallery.css"/>
    <link href="https://english.alahednews.com.lb/assets/css/themes/all-themes.css" rel="stylesheet" />
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/icons/flaticon.css">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/font-awesome-4/css/font-awesome.min.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/megaMenu/js/simple-line-icons/simple-line-icons.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/MegaNavbar-rtl.min.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/skins/navbar-inverse.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/animation/animation.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202407495-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202407495-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C1FQh1aUXR00oC", domain:"alahednews.com.lb",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C1FQh1aUXR00oC" style="display:none" height="1" width="1" alt="No Script" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="theme-indigo">
    
    <div class="page-loader-wrapper">
        <div class="loader">
            <div class="preloader">
                <div class="spinner-layer pl-red">
                    <div class="circle-clipper left">
                        <div class="circle"></div>
                    </div>
                    <div class="circle-clipper right">
                        <div class="circle"></div>
                    </div>
                </div>
            </div>
            <p>Please Wait...</p>  
        </div>
    </div>
    
    <div class="overlay"></div>
    <form method="get" action="https://english.alahednews.com.lb/search.php" id="fsr">
        <div class="search-bar">
            <div class="search-icon">
                 <a href="https://english.alahednews.com.lb/search.php"> <i class="material-icons">search</i></a>
            </div>
            <input type="text" name="txtsearch" placeholder="start search...">
            <div class="close-search">
                <i class="material-icons">close</i>
            </div>
        </div>
    </form>
    <nav class="navbar">
        <div class="container-fluid">
            <div class="navbar-header">
                <a href="javascript:void(0);" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false"></a>
                <a href="javascript:void(0);" class="bars"></a>
    
                <div class="swiper-container name-top">
                    <div class="swiper-wrapper">
                        <div class="swiper-slide"><a class="">Alahednews</a></div>
                        <div class="swiper-slide"><a class="">14:01 Lebanon Time </a></div>
                        <div class="swiper-slide"><a class="">25 November 2022</a></div>
                    </div>
                </div>
    
            </div>
            <div class="collapse navbar-collapse" id="navbar-collapse">
                <ul class="nav navbar-nav navbar-right">
                    <!-- Call Search -->
    
                    <li><a href="javascript:void(0);" class="js-search" data-close="true"><i class="material-icons">search</i></a>
                    </li>
                    <li>
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Social Media">share</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Social Media  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://www.facebook.com/AlAhedEnglish/" class="btn-block waves-effect "> Facebook </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/English_AlAhed/" class="btn-block waves-effect ">  Twitter  </a>
                                    </li>
                              
                                    <li>
                                        <a href="https://t.me/Eng_ahed/" class="btn-block waves-effect ">  Telegram  </a>
                                    </li>
                                   
                                    <li>
                                        <a href="https://english.alahednews.com.lb/guestbook.php" class="btn-block waves-effect "> GuestBook  </a>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a class="aline" href="https://english.alahednews.com.lb/rsspage.php"><i class="material-icons" title="rss">rss_feed</i></a>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Related Sites">language</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Languages  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://alahednews.com.lb" class="btn-block waves-effect "> عربي </a>
                                    </li>
                                    <li>
                                        <a href="https://french.alahednews.com.lb" class="btn-block waves-effect "> Français </a>
                                    </li>
                                    <li>
                                        <a href="https://spanish.alahednews.com.lb" class="btn-block waves-effect "> Espanol </a>
                                    </li>
    
                                </ul>
                            </li>
                        </ul>
    
                    </li>
                    <!-- Tasks -->
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button">
                            <i class="material-icons">star</i>
                            <span class="label-count">0</span>
                        </a>
                        <ul class="dropdown-menu">
                            <li class="header">favorite</li>
                            <li class="body">
                                <ul class="menu tasks">
                                                                    </ul>
                            </li>
                            <li class="footer">
                                <a id="deleteallcookies">delete all</a>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </nav>
    
    <section>
        <aside id="leftsidebar" class="sidebar">
            <!-- User Info -->
            <a href="https://english.alahednews.com.lb/index.php">
                <div class="user-info">
                    <div class="image">
                                            </div>
                </div>
            </a>
            <div class="menu">
                <ul class="list">
                    <ul class="nav nav-tabs tab-nav-right" role="tablist">
                        <li class="header"> <a href="https://english.alahednews.com.lb/fastnewscontent" style="
    padding: 0;
    color: white!important;
"> News   </a></li>
                        <li role="presentation" class="active"><a href="#coverage" data-toggle="tab">News Coverage</a></li>
                        <li role="presentation"><a href="#whtsnew" data-toggle="tab">What's New</a></li>
                    </ul>
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane fade in active" id="coverage">
                                                                                    <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24246/Raisi-Iran-s-Development-Angers-Enemies%2C-Who-Believe-Pressure-%26-Sanctions-Can-S...">
                                        <time>12:07</time>
                                        <span class="fastspan">Raisi: Iran’s Development Angers Enemies, Who Believe Pressure & Sanctions Can Stop Our Oil & Non-Oil Exports</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24245/Raisi-to-Iran-s-Enemies-Iranians-Will-Make-You-Regret%2C-They-Will-Hamper-Your-Sc...">
                                        <time>12:05</time>
                                        <span class="fastspan">Raisi to Iran’s Enemies: Iranians Will Make You Regret, They Will Hamper Your Schemes</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24244/Raisi-Enemies-Sought-to-Implement-Schemes-They-Had-Carried-Out-in-Other-Countri...">
                                        <time>12:01</time>
                                        <span class="fastspan">Raisi: Enemies Sought to Implement Schemes They Had Carried Out in Other Countries, But They Failed To Do So</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24243/Iran-s-President-Ebrahim-Raisi-US%2C-Allies-Should-Be-Aware-That-They-Will-Receiv...">
                                        <time>11:56</time>
                                        <span class="fastspan">Iran’s President Ebrahim Raisi: US, Allies Should Be Aware That They Will Receive A Severe Blow from the Iranians</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24242/The-Russian-security-services-announce-foiling-an-attempt-by-the-Ukrainian-speci...">
                                        <time>11:00</time>
                                        <span class="fastspan">The Russian security services announce foiling an attempt by the Ukrainian special services to commit a sabotage and terrorist act on a gas pipeline in the Volgograd region, through which gas is transported to Turkey and Europe</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24241/Zionist-settler-injured-in-a-car-ramming-in-the-occupied-Bir-Sabe-">
                                        <time>10:37</time>
                                        <span class="fastspan">Zionist settler injured in a car ramming in the occupied Bir Sabe’</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24240/-Israeli-War-Minister-Benny-Gantz-We-are-holding-a-continuous-assessment-of-th...">
                                        <time>10:31</time>
                                        <span class="fastspan">’Israeli’ War Minister Benny Gantz: We are holding a continuous assessment of the situation</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24239/-Israeli-media-outlets-Reports-on-an-explosive-device-in-a-bus-at-the-crossroa...">
                                        <time>09:23</time>
                                        <span class="fastspan">’Israeli’ media outlets: Reports on an explosive device in a bus at the crossroads of Misovim western Ben Gurion Airport, specialized forces rush to the site</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24238/Reports-A-stabbing-operation-took-place-in-the-Atarot-industrial-zone-in-Occupi...">
                                        <time>09:12</time>
                                        <span class="fastspan">Reports: A stabbing operation took place in the Atarot industrial zone in Occupied Al-Quds</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24237/Zionist-settlers-break-through-the-holy-al-Aqsa-Mosque%2C-protected-by-Israeli-o...">
                                        <time>09:05</time>
                                        <span class="fastspan">Zionist settlers break through the holy al-Aqsa Mosque, protected by ’Israeli’ occupation forces</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24236/-%98Israel-Hayom-The-explosive-devices-used-in-Al-Quds-dual-operation-were-pre...">
                                        <time>08:59</time>
                                        <span class="fastspan">‘Israel Hayom’: The explosive devices -used in Al-Quds’ dual operation- were prepared in a professional manner, on both the chemical and electronic levels</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24235/-%98Israeli-media-There-is-little-chance-to-save-the-lives-of-the-injured-individ...">
                                        <time>07:32</time>
                                        <span class="fastspan">‘Israeli’ media: There is little chance to save the lives of the injured individuals in the al-Quds blast</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24234/Amir-Abdollahian-affirms-that-Iran%2C-despite-the-unconstructive-measures-of-the-t...">
                                        <time>13:57</time>
                                        <span class="fastspan">Amir Abdollahian affirms that Iran, despite the unconstructive measures of the three European countries and the US, resumed the dialogue aimed at lifting the embargo</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24233/Amir-Abdollahian-We-need-not-to-discuss-our-developments-at-home-with-the-US-an...">
                                        <time>13:56</time>
                                        <span class="fastspan">Amir Abdollahian: We need not to discuss our developments at home with the US and Europe, who are involved in inciting riot in Iran</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/24232/Amir-Abdollahian-The-central-government-in-Iraq-agreed-with-us-to-drive-the-ter...">
                                        <time>13:53</time>
                                        <span class="fastspan">Amir Abdollahian: The central government in Iraq agreed with us to drive the terrorist groups away from our borders</span>
                                    </a>
                                </li>
                                                                    
                            <li style="background: #f15556;padding: 5px;">
                                <a class="more" href="https://english.alahednews.com.lb/fastnewscontent">More...</a>
                            </li>
                        </div>
                        <div role="tabpanel" class="my-tab-content tab-pane fade" id="whtsnew">
                                                                                        <li>
                                    <a href="https://english.alahednews.com.lb/68808/390">
                            
                                        <span>Saudi Coastal City Flooded, At Least Two Killed</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68807/538">
                            
                                        <span>Militants Kidnap 60 In Latest Attack in Northwestern Nigeria</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68806/391">
                            
                                        <span>Tehran Lambasts HRC’s Anti-Iranian Resolution</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68805/515">
                            
                                        <span>Russia Foiled ‘Sabotage, Terrorism’ Plot by Ukraine at ‘South Stream’ Gas Pipeline</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68804/516">
                            
                                        <span>Survey: One in Three Finns Cannot Get by on Current Salary</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68803/534">
                            
                                        <span>Reports: Japan Mulling Development of Missiles with Range of Up to 3000 Km</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68802/515">
                            
                                        <span>Russia Reveals Stance On ‘Safe Zone’ At Europe’s Biggest Nuclear Plant</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68801/553">
                            
                                        <span>Scientists Revive 48,500-Year-Old Virus</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68800/516">
                            
                                        <span>EU Ministers Warn of Potential Energy Disaster in 2023</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/68799/519">
                            
                                        <span>Argentine President Calls on Latin American Countries to Support Dialogue in Venezuela</span>
                                    </a>
                                </li>
                                                                                    
                        </div>
                    </div>
                </ul>
            </div>
            <div class="legal hidden-xs">
                <div class="block-header">
                    <h2>Caricatures</h2>
                </div>
                <div class="swiper-container ads">
                    <div class="swiper-wrapper">
                                                                    <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/republicans.jpg" class="img-responsive" alt="Tied Trunk"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/caricature.jpg" class="img-responsive" alt="Lebanese Resistance vs. \'Israel\'"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/photo_2022-10-07_11-57-45.jpg" class="img-responsive" alt="Russia vs. US"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1559.jpg" class="img-responsive" alt="Lebanon Blackout"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1537.jpg" class="img-responsive" alt="Zio-American [PEACE!!!]"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1548.jpg" class="img-responsive" alt="Palestinian Resistance"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/eco0nomy.jpg" class="img-responsive" alt="War and economy"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/palestine.jpg" class="img-responsive" alt="Al-Quds"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1023.jpg" class="img-responsive" alt="War"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1014.jpg" class="img-responsive" alt="EU"/>
                            </a>
                        </div>
                                                            
                    </div>
                </div>
            </div>
        </aside>
    </section>
    
    
    <section class="content">
        <div class="container-fluid">
            <div class="main-menu">
                <div class="menu-container">
                    <div class="menu">
                        <ul>
                                                                                                                                <li><a>Home</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Middle East</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/385">Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/386">Syria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/387">Bahrain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/388">Palestine</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/389">Zionist Entity</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/524">Yemen</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/525">Saudi Arabia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/547">Iraq</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/548">More from Middle East</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Americas</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/393">United States</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/529">Canada</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/530">Latin America </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Asia-Pacific</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/391">Iran</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/531">Pakistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/532">Afghanistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/533">Koreas</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/545">India</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/546">China</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/551">More from Asian States</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Africa</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/522">Sudan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/535">Egypt</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/536">Libya</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/537">Tunisia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/539">Algeria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/552">More from Africa </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Europe</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/456">United Kingdom</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/515">Russia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/526">Turkey</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/527">France</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/528">Germany</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/542">Spain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/543">Greece</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/544">Italy</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/549">More from Europe</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>ISLAMIC RESISTANCE</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Operations </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/427">Ops.1993</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/428">Ops.1994</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/429">Ops.1995</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/430">Ops.1996</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/431">Ops.1997</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/432">Ops.1998</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/433">Ops.1999</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/434">Ops.2000</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        &quot;Israeli&quot; Terror</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/239">Aggressions-Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/240">July 1993 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/241">April 1996 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/357">July 2006 Aggression</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Victories </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/359">2000 Liberation </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/360">33 Day Dairies </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/361">2006 Divine Victory </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/377">Liberation Dailies </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Martyrs</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/364">Martyrs</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/365">Martyrs Day</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/366">Self-Sacrifice Martyrs</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Statements</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/416">Media Relations</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/417">LTRB</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>SECRETARY-GENERAL</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Full Speeches </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/446">Speeches-2000</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/447">Speeches-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/448">Speeches-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/449">Speeches-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/450">Speeches-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/451">Speeches-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/452">Speeches-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/453">Speeches-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/454">Speeches-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/556">Speeches-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/562">Speeches-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/570">Speeches-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/593">Speeches-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/594">Speeches-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/595">Speeches-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/596">Speeches-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/602">Speeches-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/607">Speeches-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Speech-Reports</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/437">Reports-2005</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/438">Reports-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/439">Reports-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/440">Reports-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/441">Reports-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/442">Reports-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/443">Reports-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/444">Reports-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/445">Reports-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/555">Reports-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/561">Reports-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/569">Reports-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/575">Reports-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/590">Reports-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/591">Reports-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/592">Reports-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/603">Reports-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/606">Reports-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        SG</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/511">SG Biography</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/512">SG Meetings</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/513">SG Interviews</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/514">SG General Activites</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/269" >Voices</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/608" >40 Years of Hezbollah</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/597" >The Biggest Crime</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/571" >Martyr Leaders</a>

                                                               </li>
                                                            
                        </ul>
                    </div>
                </div>
            </div>
    
                <div class="row">
                <div class="col-md-12 adver">
                 <p style="text-align:center"><a href="https://english.alahednews.com.lb/category/608"><img alt="40 Years of Hezbollah " class="img-responsive" alt="40 Years of Hezbollah" src="https://english.alahednews.com.lb/uploaded2/2021/images/Banners/2022/40%20Years%20of%20Hezbollah%20August%202022.jpg" /></a></p>

<p>&nbsp;</p>
                </div>
            </div>
                
            <div class="row">
                <div class="col-md-11">
                    <script src='https://www.google.com/recaptcha/api.js'></script>
<div class="row">
    <div class="col-md-9">
        <div class="block-header">
            <ol class="breadcrumb">
            <li><a href="/">Home</a></li>            </ol>
        </div>
        <div class="card">
            <div class="header">
                <h1>
                    Saudi Coastal City Flooded, At Least Two Killed                </h1>
            </div>
    
                            <img src="https://english.alahednews.com.lb/uploaded2/images/20221125134856.jpg" class="img-responsive fit-border" alt="Saudi Coastal City Flooded, At Least Two Killed"/>
                        <div class="header">
                <div class="label-with-icon p-b-5 p-t-5">
                    <a href="https://english.alahednews.com.lb/category/390"><span class="label label-tag m-l-5"><i class="material-icons">folder_open</i>Middle East...</span></a>
                    <span class="label label-tag m-l-5"><i class="material-icons">access_time</i> 12 minutes ago</span>
                                          <div class="label-tag m-l-5 fav addtofavorite waves-effect">
                        <i class="material-icons">star</i>Add to favorites
                    </div>
                </div>
            </div>
    
            <div class="body">
                <p class="font2n">
                                        <p style="text-align:justify">&nbsp;</p>

<p style="text-align:justify"><strong><span style="color:#000000">By Staff, Agencies</span></strong></p>

<p style="text-align:justify"><strong><span style="color:#000000">The heavy rain that hit Jeddah was the highest ever recorded rainfall in the coastal city, the spokesperson for Saudi Arabia&rsquo;s National Center for Meteorology [NCM] Hussein al-Qahtani said on Friday.</span></strong></p>

<p style="text-align:justify"><span style="color:#000000">The rain on Thursday lasted for about eight hours &ndash; from 08:00 to 17:00 - and amounted to 179.7 millimeter of water, according to the center&rsquo;s monitoring stations.</span></p>

<p style="text-align:justify"><span style="color:#000000">The highest level of rainfall in Jeddah was previously recorded in 2009, when NCM recorded 111 mm of rain.</span></p>

<p style="text-align:justify"><span style="color:#000000">At least two people died, dozens of flights were delayed, and schools were forced to shut as Saudi Arabia braced for the storm.</span></p>

<p style="text-align:justify"><span style="color:#000000">Videos circulating on social media showed the flooded streets of Jeddah and other areas in the Kingdom as people drove to safety.</span></p>

<p style="text-align:justify"><span style="color:#000000">Police officers and emergency services were dispatched around the city to help motorists on the road, according to the Mecca Region&rsquo;s official Twitter account.</span></p>

<p style="text-align:justify"><span style="color:#000000">Authorities urged the public to refrain from driving unless absolutely necessary and to take precautions.</span></p>

<p style="text-align:justify"><span style="color:#000000">Rainfall is expected to continue Friday morning before waning off, according to the NCM.</span></p>
                </p>
            </div>
    
            <div class="footer clearfix">
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/jeddah">jeddah</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/SaudiArabia">SaudiArabia</a></span>
                            </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=alintiqad"></script> 
          
<div class="addthis_inline_share_toolbox p-t-15"></div>
        </div>
        <!-- comments start -->
                <div class="block-header">
            <h2>Comments</h2>
        </div>
                    <div class="alert alert-success">
                            </div>
                    <div class="card" style="width: 100%;">
            <div class="body">
                <form id="form_validation" method="POST" action="https://english.alahednews.com.lb/68808/525" >
                    <div class="row">
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Name</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="name" placeholder="Your name" required>
                                </div>
                            </div>
                        </div>
    
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Email</label>
                                <div class="form-line">
                                    <input type="email" class="form-control" name="email" placeholder="Your email (email@gmail.com)" required>
                                </div>
                            </div>
    
                        </div>
                        
                        <div class="col-md-12"> 
                            <div class="form-group form-float">
                                <label class="form-label">Subject</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="subject" required placeholder="Comment's title">
                                </div>
                            </div>
                        </div>
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Comment</label>
                                <div class="form-line">
                                    <textarea name="description" cols="30" rows="5" class="form-control no-resize" placeholder="Comment's content" required></textarea>
                                </div>
                            </div>
                        </div>
                        
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Human Verification</label>
                                <div class="form-line">
                                    <div class="g-recaptcha" data-sitekey="6LfaHCMUAAAAAPt94EkUq9xQu3A98t2J7XSE7QDg"></div>
                                </div>
                            </div>
                        </div>
                        
    
                        <div class="col-md-12" >
                            <input type="hidden" name="eid" value="68808" >
                            <button class="btn btn-primary waves-effect " type="submit" name="send" value="regist">Send</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    
            
        <div class="text-center">
            <ul class="pagination">
                            </ul>
        </div>
                <!-- comments end -->
    
    </div>
    
        <div class="col-md-3">
    
        <div class="block-header">
            <ol class="breadcrumb">
                <li class="active">Related News</li>
            </ol>
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20221125134856.jpg" class="img-responsive" alt="Saudi Coastal City Flooded, At Least Two Killed"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/68808/390">  <h4>
                        Saudi Coastal City Flooded, At Least Two Killed                    </h4></a>
                <small> 12 minutes ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20221125084354.jpg" class="img-responsive" alt="West Pursuing War-mongering Policies to Maintain Dominance - Assad"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/68791/390">  <h4>
                        West Pursuing War-mongering Policies to Maintain Dominance - Assad                    </h4></a>
                <small> 5 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20221125074303.jpg" class="img-responsive" alt="Palestinian Martyrs’ Blood Strengthens Determination to Tread Path Toward Victory - Islamic Jihad"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/68788/390">  <h4>
                        Palestinian Martyrs’ Blood Strengthens Determination to Tread Path Toward Victory - Islamic Jihad                    </h4></a>
                <small> 6 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20221124133625.jpg" class="img-responsive" alt="‘Israel’ Approves Construction of Hundreds of New Settler Units in Occupied West Bank"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/68785/390">  <h4>
                        ‘Israel’ Approves Construction of Hundreds of New Settler Units in Occupied West Bank                    </h4></a>
                <small>one day ago</small>
            </div>
    
    
        </div>
    
            </div>
    </div>


                    <div class="card footer">
                        <div class="header clearfix">
                            <div class="pull-left">
                                <h2>
                                    Alahednews                                    <small>Copyright Alahednews @ 2022 <br>
                                    <span>Last Update: <font dir="ltr">25-11-2022</font> Hour: 01:49 Beirut Timing</span></small>
                                </h2>
                            </div>
                            <div class="pull-right">
                                <a href="https://english.alahednews.com.lb/guestbook.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-address-book" title="guestbook" aria-hidden="true"></i></a>
                                <a href="https://itunes.apple.com/lb/app/alahednews/id1469219309?mt=8" class="btn btn-link waves-effect" role="button"><i class="fa fa-apple" aria-hidden="true"></i></a>
                                <a href="https://appgallery.huawei.com/app/C103937487?sharePrepath=ag&locale=en_US&source=appshare&subsource=C103937487" class="btn btn-link waves-effect" role="button"><i class="fa fa-android" aria-hidden="true"></i></a>
                                <a href="https://www.facebook.com/AlAhedEnglish/" class="btn btn-link waves-effect" role="button"><i class="fa fa-facebook" title="facebook" aria-hidden="true"></i> </a>
                                <a href="https://twitter.com/English_AlAhed/" class="btn btn-link waves-effect" role="button"><i class="fa fa-twitter" title="twitter" aria-hidden="true"></i></a>
                                <a href="https://english.alahednews.com.lb/rsspage.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-rss" title="rss" aria-hidden="true"></i> </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-md-1">
                    <div class="leftside">
                        <a title="top rated"><i class="material-icons icon-with-bg">whatshot</i></a>
                                                                            <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="IOF Demolish Recently-Built Palestinian Elementary School in Southern West Bank" data-content="Dozens of IOF troops then cordoned off the area around the school, and a bulldozer flattened it shortly afterwards.">
                                <a href="https://english.alahednews.com.lb/68780/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20221124121912.jpg" class="img-responsive" alt="IOF Demolish Recently-Built Palestinian Elementary School in Southern West Bank"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Taiwan Is at The Center of China’s Core Interests - Defense Minister" data-content="Beijing has steadfastly viewed Taiwan as an inalienable part of China.">
                                <a href="https://english.alahednews.com.lb/68740/534">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20221122122440.jpg" class="img-responsive" alt="Taiwan Is at The Center of China’s Core Interests - Defense Minister"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="In the Battle of the West-administered Defamation Propaganda, Iran, As Always, Will Emerge Victorious!" data-content="How is Iran going to respond to this new threat and how can we assess the whole situation and its probable outcome?">
                                <a href="https://english.alahednews.com.lb/68751/269">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20221123100526.jpg" class="img-responsive" alt="In the Battle of the West-administered Defamation Propaganda, Iran, As Always, Will Emerge Victorious!"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="First Minister of Scotland: We Will Find Another Lawful Way to Express Will of Scots" data-content="One Tory insider said: “Rishi [Sunak, the prime minister] will just sit on his hands and do nothing. That’s the best approach now.”">
                                <a href="https://english.alahednews.com.lb/68779/456">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20221124121422.jpg" class="img-responsive" alt="First Minister of Scotland: We Will Find Another Lawful Way to Express Will of Scots"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Lebanon’s Economy Still Contracting but At Slower Pace - World Bank" data-content="The World Bank estimate for 2020 remained unchanged at 21.4%.">
                                <a href="https://english.alahednews.com.lb/68783/385">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20221124125602.jpg" class="img-responsive" alt="Lebanon’s Economy Still Contracting but At Slower Pace - World Bank"/></a>
                            </button>
                                                                        </div>
                </div>
            </div>
                    </div>
    </section>
    
        
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery/jquery.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap/js/bootstrap.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/js/bootstrap-select.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/momentjs/moment.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/js/bootstrap-material-datetimepicker.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-slimscroll/jquery.slimscroll.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/modals.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/notifications.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-notify/bootstrap-notify.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/swiper/dist/js/swiper.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-cookie/jquery.cookie.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/light-gallery/js/lightgallery-all.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/demo.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/admin.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/tooltips-popovers.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.min.js"></script>
    
    
    <script>
        $(document).ready(function() {
    
    
            $(".index").slice(0, 6).show();
            var nbclick=0;
            var count=  $("#loadMore").data("count");
            if(count <= 6){
                $("#loadMore").prop('disabled', true);
                $("#loadMore").css("background-color","#e9e9e9");
                $("#loadMore").css("color","#bebebe");
                $("#loadMore").text('No more news ... Please visit our search page');
    
            }
    
            $("#loadMore").on('click', function (e) {
                var count= $(this).data("count");
                var totalclick= (count-6)/4;
                e.preventDefault();
                nbclick= nbclick+1;
                if(nbclick > totalclick){
                    $("#loadMore").prop('disabled', true);
                    $("#loadMore").css("background-color","#e9e9e9");
                    $("#loadMore").css("color","#bebebe");
                    $("#loadMore").text('No more news ... Please visit our search page');
                }
                $("div.index:hidden").slice(0, 4).slideDown();
    
            });
    
    
    
    
    
        "use strict";
    
            $('.menu > ul > li:has( > ul)').addClass('menu-dropdown-icon');
            //Checks if li has sub (ul) and adds class for toggle icon - just an UI
    
            $('.menu > ul > li > ul:not(:has(ul))').addClass('normal-sub');
            //Checks if drodown menu's li elements have anothere level (ul), if not the dropdown is shown as regular dropdown, not a mega menu (thanks Luka Kladaric)
    
            $(".menu > ul").before("<a href=\"#\" class=\"menu-mobile\">Menu</a>");
    
            //Adds menu-mobile class (for mobile toggle menu) before the normal menu
            //Mobile menu is hidden if width is more then 959px, but normal menu is displayed
            //Normal menu is hidden if width is below 959px, and jquery adds mobile menu
            //Done this way so it can be used with wordpress without any trouble
    
            $(".menu > ul > li").hover(function(e) {
                if ($(window).width() > 943) {
                    $(this).children("ul").stop(true, false).fadeToggle(150);
                    e.preventDefault();
                }
            });
            //If width is more than 943px dropdowns are displayed on hover
    
            $(".menu > ul > li").click(function() {
                if ($(window).width() <= 943) {
                    $(this).children("ul").fadeToggle(150);
                }
            });
            //If width is less or equal to 943px dropdowns are displayed on click (thanks Aman Jain from stackoverflow)
    
            $(".menu-mobile").click(function(e) {
                $(".menu > ul").toggleClass('show-on-mobile');
                e.preventDefault();
            });
            //when clicked on mobile-menu, normal menu is shown as a list, classic rwd menu story (thanks mwl from stackoverflow)
    
    
            $('.datepicker').bootstrapMaterialDatePicker({
                format: 'YYYY-MM-DD',
                clearButton: true,
                weekStart: 1,
                time: false
            });
    
        });
    </script>
    
    <script>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</script>
    
    <script>
        jQuery(document).ready(function($) {
            
            
            function setCookie(cname, cvalue, exmin) {
                var d = new Date();
                d.setTime(d.getTime() + (exmin * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
    
            
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
            
            
            
            
                $('.urgentfastnews button').on('click',function () {
                /*var date = new Date();
                var minutes = 30;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("user1", "del", { expires: date });*/
                
                setCookie("user","del",5);
                $('.urgentfastnews').hide(600);
    
            });
            
    
            var user=getCookie("user");
            console.log(user);
            if (user != "") {
                $(".urgentfastnews").hide(0);
            }
            
            
            
    
    
            $('#autocomplete-ajax').autocomplete({
                serviceUrl: 'keys.php',
                minChars: 2,
                lookupLimit: 25
            });
    
    
    
            var cookieList = function(cookieName) {
                var cookie = $.cookie(cookieName);
                var items = cookie ? cookie.split(/,/) : new Array();
                return {
                    "add": function(val) {
    
                        if (jQuery.inArray(val, items) !== -1) {
                            console.log(items);
                            console.log("Article id already in your fav");
                        } else {
                            items.push(val);
                            $.cookie(cookieName, items.join(','), {expires: 20 * 365, path: '/'});
                            console.log(val + " is added to the fav list");
    
                        }
                    },
                    "remove": function (val) {
                        indx = items.indexOf(val);
                        if(indx!=-1) items.splice(indx, 1);
                        $.cookie(cookieName, items.join(','));
                    },
                    "clear": function() {
                        items = null;
                        $.cookie(cookieName, null);
                    },
                    "items": function() {
                        return items;
                    }
                }
            };
            
            
            
            
    
            $('.addtofavorite').on('click',function () {
                var list = new cookieList("idsoffavessays"); // all items in the array.
                list.add(68808);
                swal("Added", "Add to favorites", "success");
                var oldCountString=$('.label-count').text();
                var oldNbCount = parseInt(oldCountString)
                var newNbCount = oldNbCount+1;
                $('.label-count').text(newNbCount);
    
            });
    
    
    
            $('#deleteallcookies').on('click',function () {
                var listtodelete = new cookieList("idsoffavessays");
                listtodelete.clear();
                swal("delete", "delete from favorites", "success");
                $('.label-count').text(0);
                $('.favoriteEssay').hide(0);
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#lightgallery").lightGallery();
        });
    </script>
    
    


</body>
</html>