<!DOCTYPE html>
<html>

<head>
    <meta charset="UTF-8">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
    <title>Palestine:17-yo Palestinian Martyred During ‘Israeli’ Raid o...</title>

    <meta name="keywords" content="Palestine,jenin,westbank,IsraeliOccupation">
    <meta name="description" content="Palestine:The Palestinian youth was martyred on Thursday during the confrontations that erupted in the town of Kafr Dan.">

    <meta property="og:url" content="https://english.alahednews.com.lb/essaydetails.php?eid=67386&cid=388"/>
    <meta property="og:title" content="Palestine:17-yo Palestinian Martyred During ‘Israeli’ Raid o..." />
    <meta property="og:description" content="Palestine:The Palestinian youth was martyred on Thursday during the confrontations that erupted in the town of Kafr Dan." />
    <meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20220915100227.jpg" />
    
    <link rel="canonical" href="https://english.alahednews.com.lb/67386/388" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@AlahednewsEn">
    <meta name="twitter:creator" content="@AlahednewsEn">
    <meta name="twitter:title" content="Palestine:17-yo Palestinian Martyred During ‘Israeli’ Raid o...">
    <meta name="twitter:description" content="Palestine:The Palestinian youth was martyred on Thursday during the confrontations that erupted in the town of Kafr Dan.">
    <meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20220915100227.jpg">

    <link rel="icon" href="https://english.alahednews.com.lb/favicon.ico" type="image/x-icon">

    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Cairo" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap/css/bootstrap.css" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/css/bootstrap-select.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/css/bootstrap-material-datetimepicker.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.css" type="text/css" />
    <link href="https://english.alahednews.com.lb/assets/plugins/animate-css/animate.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/swiper/dist/css/swiper.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/css/style.css" rel="stylesheet">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/light-gallery/css/lightgallery.css"/>
    <link href="https://english.alahednews.com.lb/assets/css/themes/all-themes.css" rel="stylesheet" />
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/icons/flaticon.css">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/font-awesome-4/css/font-awesome.min.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/megaMenu/js/simple-line-icons/simple-line-icons.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/MegaNavbar-rtl.min.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/skins/navbar-inverse.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/animation/animation.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202407495-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202407495-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C1FQh1aUXR00oC", domain:"alahednews.com.lb",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C1FQh1aUXR00oC" style="display:none" height="1" width="1" alt="No Script" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="theme-indigo">
    
    <div class="page-loader-wrapper">
        <div class="loader">
            <div class="preloader">
                <div class="spinner-layer pl-red">
                    <div class="circle-clipper left">
                        <div class="circle"></div>
                    </div>
                    <div class="circle-clipper right">
                        <div class="circle"></div>
                    </div>
                </div>
            </div>
            <p>Please Wait...</p>  
        </div>
    </div>
    
    <div class="overlay"></div>
    <form method="get" action="https://english.alahednews.com.lb/search.php" id="fsr">
        <div class="search-bar">
            <div class="search-icon">
                 <a href="https://english.alahednews.com.lb/search.php"> <i class="material-icons">search</i></a>
            </div>
            <input type="text" name="txtsearch" placeholder="start search...">
            <div class="close-search">
                <i class="material-icons">close</i>
            </div>
        </div>
    </form>
    <nav class="navbar">
        <div class="container-fluid">
            <div class="navbar-header">
                <a href="javascript:void(0);" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false"></a>
                <a href="javascript:void(0);" class="bars"></a>
    
                <div class="swiper-container name-top">
                    <div class="swiper-wrapper">
                        <div class="swiper-slide"><a class="">Alahednews</a></div>
                        <div class="swiper-slide"><a class="">13:16 Lebanon Time </a></div>
                        <div class="swiper-slide"><a class="">15 September 2022</a></div>
                    </div>
                </div>
    
            </div>
            <div class="collapse navbar-collapse" id="navbar-collapse">
                <ul class="nav navbar-nav navbar-right">
                    <!-- Call Search -->
    
                    <li><a href="javascript:void(0);" class="js-search" data-close="true"><i class="material-icons">search</i></a>
                    </li>
                    <li>
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Social Media">share</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Social Media  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://www.facebook.com/AlAhedEnglish/" class="btn-block waves-effect "> Facebook </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/English_AlAhed/" class="btn-block waves-effect ">  Twitter  </a>
                                    </li>
                              
                                    <li>
                                        <a href="https://t.me/Eng_ahed/" class="btn-block waves-effect ">  Telegram  </a>
                                    </li>
                                   
                                    <li>
                                        <a href="https://english.alahednews.com.lb/guestbook.php" class="btn-block waves-effect "> GuestBook  </a>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a class="aline" href="https://english.alahednews.com.lb/rsspage.php"><i class="material-icons" title="rss">rss_feed</i></a>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Related Sites">language</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Languages  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://alahednews.com.lb" class="btn-block waves-effect "> عربي </a>
                                    </li>
                                    <li>
                                        <a href="https://french.alahednews.com.lb" class="btn-block waves-effect "> Français </a>
                                    </li>
                                    <li>
                                        <a href="https://spanish.alahednews.com.lb" class="btn-block waves-effect "> Espanol </a>
                                    </li>
    
                                </ul>
                            </li>
                        </ul>
    
                    </li>
                    <!-- Tasks -->
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button">
                            <i class="material-icons">star</i>
                            <span class="label-count">0</span>
                        </a>
                        <ul class="dropdown-menu">
                            <li class="header">favorite</li>
                            <li class="body">
                                <ul class="menu tasks">
                                                                    </ul>
                            </li>
                            <li class="footer">
                                <a id="deleteallcookies">delete all</a>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </nav>
    
    <section>
        <aside id="leftsidebar" class="sidebar">
            <!-- User Info -->
            <a href="https://english.alahednews.com.lb/index.php">
                <div class="user-info">
                    <div class="image">
                                            </div>
                </div>
            </a>
            <div class="menu">
                <ul class="list">
                    <ul class="nav nav-tabs tab-nav-right" role="tablist">
                        <li class="header"> <a href="https://english.alahednews.com.lb/fastnewscontent" style="
    padding: 0;
    color: white!important;
"> News   </a></li>
                        <li role="presentation" class="active"><a href="#coverage" data-toggle="tab">News Coverage</a></li>
                        <li role="presentation"><a href="#whtsnew" data-toggle="tab">What's New</a></li>
                    </ul>
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane fade in active" id="coverage">
                                                                                    <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23398/Palestinian-Resistance-Factions-Joint-Room-We-reiterate-that-all-the-Resistance...">
                                        <time>12:25</time>
                                        <span class="fastspan">Palestinian Resistance Factions Joint Room: We reiterate that all the Resistance factions are united and readying for the battle of liberation [of Palestine]</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23397/Palestinian-Resistance-Factions-Joint-Room-Gaza-today-embraces-a-giant-army-of-...">
                                        <time>12:23</time>
                                        <span class="fastspan">Palestinian Resistance Factions Joint Room: Gaza today embraces a giant army of fighters who will crawl one day to liberate Palestine</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23396/Palestinian-Resistance-Factions-Joint-Room-Gaza-was-liberated-thanks-to-its-res...">
                                        <time>12:22</time>
                                        <span class="fastspan">Palestinian Resistance Factions Joint Room: Gaza was liberated thanks to its resistance fighters, the defiance of its people</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23395/Coronation-of-Charles-III-as-Britain-s-King-at-Royal-Ceremony-Begins">
                                        <time>12:21</time>
                                        <span class="fastspan">Coronation of Charles III as Britain’s King at Royal Ceremony Begins</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23394/-%9CIsraeli-%9D-Military-Tower-North-of-Al-Khalil-on-Fire%2C-Number-of-IOF-Soldiers">
                                        <time>09:48</time>
                                        <span class="fastspan">“Israeli” Military Tower North of Al-Khalil on Fire, Number of IOF Soldiers Suffocating</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23393/Energean-Company-announces-that-it-is-postponing-gas-drilling-from-the-Karish-Fi...">
                                        <time>12:06</time>
                                        <span class="fastspan">Energean Company announces that it is postponing gas drilling from the Karish Field until next month</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23392/-Israeli-Walla%21-News-website-Amid-Hezbollah-SG-s-threats%2C-US-Envoy-Amos-Hochst...">
                                        <time>10:54</time>
                                        <span class="fastspan">’Israeli’ Walla! News website: Amid Hezbollah SG’s threats, US Envoy Amos Hochstein arrives in Tel Aviv today to push a deal with Lebanon on the maritime border demarcation</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23391/Palestinian-Man-Martyred-by-IOF-During-the-Storming-of-Al-Far-a-Camp">
                                        <time>07:49</time>
                                        <span class="fastspan">Palestinian Man Martyred by IOF During the Storming of Al-Far’a Camp</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23390/Russian-diplomat-and-a-Russian-embassy-guard-were-injured-in-an-explosion-at-the...">
                                        <time>11:15</time>
                                        <span class="fastspan">Russian diplomat and a Russian embassy guard were injured in an explosion at the gates of the mission in Kabul</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23389/Dozens-of-Zionist-settlers-break-through-the-holy-al-Aqsa-Mosque%2C-perform-Talmud...">
                                        <time>10:44</time>
                                        <span class="fastspan">Dozens of Zionist settlers break through the holy al-Aqsa Mosque, perform Talmudic rituals there</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23388/IOF-Close-the-Nabi-Saleh-Area-in-Ramallah%2C-Spread-Troops-in-Jenin-%26-Western-Vall...">
                                        <time>10:28</time>
                                        <span class="fastspan">IOF Close the Nabi Saleh Area in Ramallah, Spread Troops in Jenin & Western Valleys  </span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23387/Palestinian-Detainees-Media-Bureau-What-martyr-Abu-Mahamid-was-subjected-to-is-...">
                                        <time>09:23</time>
                                        <span class="fastspan">Palestinian Detainees Media Bureau: What martyr Abu Mahamid was subjected to is an added crime to the unending ‘Israeli’ occupation’s crimes, among which is the premediated medical dereliction</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23386/The-Palestinian-Detainees-Media-Bureau-holds-the-%98Israeli-occupation-fully-resp...">
                                        <time>09:22</time>
                                        <span class="fastspan">The Palestinian Detainees Media Bureau holds the ‘Israeli’ occupation fully responsible for the martyrdom of detainee Moussa Abu Mahamid</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23385/Palestinian-Detainees-Media-Bureau-Abu-Mahamid-was-martyred-in-an-%98Israeli-hos...">
                                        <time>09:21</time>
                                        <span class="fastspan">Palestinian Detainees Media Bureau: Abu Mahamid was martyred in an ‘Israeli’ hospital due to the policy of medical negligence</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/23384/Palestinian-Detainees-Media-Bureau-40-year-old-detainee-Moussa-Abu-Mahamid-from...">
                                        <time>09:20</time>
                                        <span class="fastspan">Palestinian Detainees Media Bureau: 40-year-old detainee Moussa Abu Mahamid from the town of Beit Ta’mer eastern Bethlehem martyred</span>
                                    </a>
                                </li>
                                                                    
                            <li style="background: #f15556;padding: 5px;">
                                <a class="more" href="https://english.alahednews.com.lb/fastnewscontent">More...</a>
                            </li>
                        </div>
                        <div role="tabpanel" class="my-tab-content tab-pane fade" id="whtsnew">
                                                                                        <li>
                                    <a href="https://english.alahednews.com.lb/67397/390">
                            
                                        <span>Qatar Emir Says Russian Oil Irreplaceable</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67396/541">
                            
                                        <span>European Stocks Subdued by Rate Hike Risks, Yen Droops Again</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67395/393">
                            
                                        <span>Official: US to Withhold $130 Million Military Aid to Egypt Over Human Rights</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67394/538">
                            
                                        <span>Somali Envoy Calls for More UN Aid for Country on Brink of Famine</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67393/531">
                            
                                        <span>Half of Pakistan at Risk of Famine - Report</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67392/534">
                            
                                        <span>WHO Saying Pandemic End in Sight Falls Flat in Zero-COVID China</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67391/388">
                            
                                        <span>Hamas Calls For ‘Popular Mobilization’ To Defend Al-Aqsa Against ‘Israeli’ Violations</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67390/391">
                            
                                        <span>Iran Says Not to Wait for JCPOA Talks Results, US Return to Deal</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67389/519">
                            
                                        <span>Venezuela Ready to Supply the Global Oil, Gas Market - Maduro</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/67388/393">
                            
                                        <span>US Senators Press Ahead on Russia “Terrorism” Bill</span>
                                    </a>
                                </li>
                                                                                    
                        </div>
                    </div>
                </ul>
            </div>
            <div class="legal hidden-xs">
                <div class="block-header">
                    <h2>Caricatures</h2>
                </div>
                <div class="swiper-container ads">
                    <div class="swiper-wrapper">
                                                                    <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/eco0nomy.jpg" class="img-responsive" alt="War and economy"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/palestine.jpg" class="img-responsive" alt="Al-Quds"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1023.jpg" class="img-responsive" alt="War"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1014.jpg" class="img-responsive" alt="EU"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/992.jpg" class="img-responsive" alt="Made in USA"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/yassin.jpg" class="img-responsive" alt="Europe"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/worldbank.jpg" class="img-responsive" alt="World Bank and debtor countries"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/major-powers.jpg" class="img-responsive" alt="Major Powers"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/arab.jpg" class="img-responsive" alt="US and Arab states"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/907.jpg" class="img-responsive" alt="Nuclear Talks"/>
                            </a>
                        </div>
                                                            
                    </div>
                </div>
            </div>
        </aside>
    </section>
    
    
    <section class="content">
        <div class="container-fluid">
            <div class="main-menu">
                <div class="menu-container">
                    <div class="menu">
                        <ul>
                                                                                                                                <li><a>Home</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Middle East</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/385">Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/386">Syria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/387">Bahrain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/388">Palestine</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/389">Zionist Entity</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/524">Yemen</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/525">Saudi Arabia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/547">Iraq</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/548">More from Middle East</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Americas</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/393">United States</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/529">Canada</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/530">Latin America </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Asia-Pacific</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/391">Iran</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/531">Pakistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/532">Afghanistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/533">Koreas</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/545">India</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/546">China</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/551">More from Asian States</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Africa</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/522">Sudan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/535">Egypt</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/536">Libya</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/537">Tunisia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/539">Algeria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/552">More from Africa </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Europe</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/456">United Kingdom</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/515">Russia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/526">Turkey</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/527">France</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/528">Germany</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/542">Spain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/543">Greece</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/544">Italy</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/549">More from Europe</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>ISLAMIC RESISTANCE</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Operations </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/427">Ops.1993</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/428">Ops.1994</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/429">Ops.1995</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/430">Ops.1996</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/431">Ops.1997</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/432">Ops.1998</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/433">Ops.1999</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/434">Ops.2000</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        &quot;Israeli&quot; Terror</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/239">Aggressions-Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/240">July 1993 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/241">April 1996 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/357">July 2006 Aggression</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Victories </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/359">2000 Liberation </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/360">33 Day Dairies </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/361">2006 Divine Victory </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/377">Liberation Dailies </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Martyrs</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/364">Martyrs</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/365">Martyrs Day</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/366">Self-Sacrifice Martyrs</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Statements</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/416">Media Relations</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/417">LTRB</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>SECRETARY-GENERAL</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Full Speeches </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/446">Speeches-2000</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/447">Speeches-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/448">Speeches-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/449">Speeches-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/450">Speeches-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/451">Speeches-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/452">Speeches-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/453">Speeches-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/454">Speeches-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/556">Speeches-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/562">Speeches-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/570">Speeches-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/593">Speeches-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/594">Speeches-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/595">Speeches-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/596">Speeches-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/602">Speeches-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/607">Speeches-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Speech-Reports</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/437">Reports-2005</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/438">Reports-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/439">Reports-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/440">Reports-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/441">Reports-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/442">Reports-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/443">Reports-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/444">Reports-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/445">Reports-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/555">Reports-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/561">Reports-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/569">Reports-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/575">Reports-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/590">Reports-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/591">Reports-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/592">Reports-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/603">Reports-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/606">Reports-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        SG</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/511">SG Biography</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/512">SG Meetings</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/513">SG Interviews</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/514">SG General Activites</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/269" >Voices</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/608" >40 Years of Hezbollah</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/597" >The Biggest Crime</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/571" >Martyr Leaders</a>

                                                               </li>
                                                            
                        </ul>
                    </div>
                </div>
            </div>
    
                <div class="row">
                <div class="col-md-12 adver">
                 <p style="text-align:center"><a href="https://english.alahednews.com.lb/category/608"><img alt="40 Years of Hezbollah " class="img-responsive" alt="40 Years of Hezbollah" src="https://english.alahednews.com.lb/uploaded2/2021/images/Banners/2022/40%20Years%20of%20Hezbollah%20August%202022.jpg" /></a></p>

<p>&nbsp;</p>
                </div>
            </div>
                
            <div class="row">
                <div class="col-md-11">
                    <script src='https://www.google.com/recaptcha/api.js'></script>
<div class="row">
    <div class="col-md-9">
        <div class="block-header">
            <ol class="breadcrumb">
            <li><a href="/">Home</a></li>            </ol>
        </div>
        <div class="card">
            <div class="header">
                <h1>
                    17-yo Palestinian Martyred During ‘Israeli’ Raid on West Bank Town                </h1>
            </div>
    
                            <img src="https://english.alahednews.com.lb/uploaded2/images/20220915100227.jpg" class="img-responsive fit-border" alt="17-yo Palestinian Martyred During ‘Israeli’ Raid on West Bank Town"/>
                        <div class="header">
                <div class="label-with-icon p-b-5 p-t-5">
                    <a href="https://english.alahednews.com.lb/category/388"><span class="label label-tag m-l-5"><i class="material-icons">folder_open</i>Palestine</span></a>
                    <span class="label label-tag m-l-5"><i class="material-icons">access_time</i> 3 hours ago</span>
                                          <div class="label-tag m-l-5 fav addtofavorite waves-effect">
                        <i class="material-icons">star</i>Add to favorites
                    </div>
                </div>
            </div>
    
            <div class="body">
                <p class="font2n">
                                        <p style="text-align:justify"><strong><span style="color:#000000">By Staff, Agencies</span></strong></p>

<p style="text-align:justify"><strong><span style="color:#000000">A 17-years-old Palestinian boy was martyred and others sustained injuries while confronting &lsquo;Israeli&rsquo; occupation forces&rsquo; incursions in Kafr Dan.</span></strong></p>

<p style="text-align:justify"><span style="color:#000000">The Palestinian youth was martyred on Thursday during the confrontations that erupted in the town of Kafr Dan, west of Jenin in the occupied West Bank.</span></p>

<p style="text-align:justify"><span style="color:#000000">Medical sources reported that 17-year-old Odai Salah was martyred by an &lsquo;Israeli&rsquo; bullet that hit his head during the confrontations.</span></p>

<p style="text-align:justify"><span style="color:#000000">Local sources told Safa news agency that violent confrontations erupted in the town after the &lsquo;Israeli&rsquo; occupation forces stormed the area and raided the homes of martyrs Ahmad and Abdelrahman Abed, who were martyred Wednesday near Al-Jalamah military checkpoint north of Jenin.</span></p>

<p style="text-align:justify"><span style="color:#000000">Eyewitnesses said that the occupation forces subjected the families of the two martyrs to a field investigation and arrested young Ahmad Abbad, a cousin of one of the martyrs.</span></p>

<p style="text-align:justify"><span style="color:#000000">On Wednesday evening, Palestinian Resistance fighters targeted the &quot;Dotan&quot; checkpoint, southwest of Jenin, in the north of the occupied West Bank, and withdrew from the scene safely.</span></p>

<p style="text-align:justify"><span style="color:#000000">Local sources reported that Resistance fighters opened fire at the Zionist soldiers at the checkpoint near the town of Ya&#39;bad, southwest of Jenin.</span></p>
                </p>
            </div>
    
            <div class="footer clearfix">
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Palestine">Palestine</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/jenin">jenin</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/westbank">westbank</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/IsraeliOccupation">IsraeliOccupation</a></span>
                            </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=alintiqad"></script> 
          
<div class="addthis_inline_share_toolbox p-t-15"></div>
        </div>
        <!-- comments start -->
                <div class="block-header">
            <h2>Comments</h2>
        </div>
                    <div class="alert alert-success">
                            </div>
                    <div class="card" style="width: 100%;">
            <div class="body">
                <form id="form_validation" method="POST" action="https://english.alahednews.com.lb/67386/388" >
                    <div class="row">
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Name</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="name" placeholder="Your name" required>
                                </div>
                            </div>
                        </div>
    
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Email</label>
                                <div class="form-line">
                                    <input type="email" class="form-control" name="email" placeholder="Your email (email@gmail.com)" required>
                                </div>
                            </div>
    
                        </div>
                        
                        <div class="col-md-12"> 
                            <div class="form-group form-float">
                                <label class="form-label">Subject</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="subject" required placeholder="Comment's title">
                                </div>
                            </div>
                        </div>
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Comment</label>
                                <div class="form-line">
                                    <textarea name="description" cols="30" rows="5" class="form-control no-resize" placeholder="Comment's content" required></textarea>
                                </div>
                            </div>
                        </div>
                        
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Human Verification</label>
                                <div class="form-line">
                                    <div class="g-recaptcha" data-sitekey="6LfaHCMUAAAAAPt94EkUq9xQu3A98t2J7XSE7QDg"></div>
                                </div>
                            </div>
                        </div>
                        
    
                        <div class="col-md-12" >
                            <input type="hidden" name="eid" value="67386" >
                            <button class="btn btn-primary waves-effect " type="submit" name="send" value="regist">Send</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    
            
        <div class="text-center">
            <ul class="pagination">
                            </ul>
        </div>
                <!-- comments end -->
    
    </div>
    
        <div class="col-md-3">
    
        <div class="block-header">
            <ol class="breadcrumb">
                <li class="active">Related News</li>
            </ol>
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220915100227.jpg" class="img-responsive" alt="17-yo Palestinian Martyred During ‘Israeli’ Raid of West Bank Town"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/67386/388">  <h4>
                        17-yo Palestinian Martyred During ‘Israeli’ Raid of West Bank Town                    </h4></a>
                <small> 3 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220914134111.jpg" class="img-responsive" alt="Resistance Factions Readying for the Battle of Liberating Palestine"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/67372/388">  <h4>
                        Resistance Factions Readying for the Battle of Liberating Palestine                    </h4></a>
                <small> 23 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220914111600.jpg" class="img-responsive" alt="‘Israeli’ Occupation Forces Kidnap 12 Palestinians In the West Bank"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/67362/388">  <h4>
                        ‘Israeli’ Occupation Forces Kidnap 12 Palestinians In the West Bank                    </h4></a>
                <small>one day ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220914100205.jpg" class="img-responsive" alt="Two Palestinians Martyred After Killing ‘Israeli’ Officer Near West Bank Checkpoint"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/67357/388">  <h4>
                        Two Palestinians Martyred After Killing ‘Israeli’ Officer Near West Bank Checkpoint                    </h4></a>
                <small>one day ago</small>
            </div>
    
    
        </div>
    
            </div>
    </div>


                    <div class="card footer">
                        <div class="header clearfix">
                            <div class="pull-left">
                                <h2>
                                    Alahednews                                    <small>Copyright Alahednews @ 2022 <br>
                                    <span>Last Update: <font dir="ltr">15-09-2022</font> Hour: 12:49 Beirut Timing</span></small>
                                </h2>
                            </div>
                            <div class="pull-right">
                                <a href="https://english.alahednews.com.lb/guestbook.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-address-book" title="guestbook" aria-hidden="true"></i></a>
                                <a href="https://itunes.apple.com/lb/app/alahednews/id1469219309?mt=8" class="btn btn-link waves-effect" role="button"><i class="fa fa-apple" aria-hidden="true"></i></a>
                                <a href="https://appgallery.huawei.com/app/C103937487?sharePrepath=ag&locale=en_US&source=appshare&subsource=C103937487" class="btn btn-link waves-effect" role="button"><i class="fa fa-android" aria-hidden="true"></i></a>
                                <a href="https://www.facebook.com/AlAhedEnglish/" class="btn btn-link waves-effect" role="button"><i class="fa fa-facebook" title="facebook" aria-hidden="true"></i> </a>
                                <a href="https://twitter.com/English_AlAhed/" class="btn btn-link waves-effect" role="button"><i class="fa fa-twitter" title="twitter" aria-hidden="true"></i></a>
                                <a href="https://english.alahednews.com.lb/rsspage.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-rss" title="rss" aria-hidden="true"></i> </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-md-1">
                    <div class="leftside">
                        <a title="top rated"><i class="material-icons icon-with-bg">whatshot</i></a>
                                                                            <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Mathew Levitt: You Have to Take Hezbollah’s Radwan Forces Seriously" data-content="In addition to the on-the-job training and weapons [including American-made AR-15s], the Radwan forces “are disciplined,” Levitt noted.">
                                <a href="https://english.alahednews.com.lb/67333/385">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220912140942.jpg" class="img-responsive" alt="Mathew Levitt: You Have to Take Hezbollah’s Radwan Forces Seriously"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Iran Has Developed Drone ’Designed to Hit Tel Aviv, Haifa’" data-content="The drone, named Arash-2, is a newer version of Arash-1.">
                                <a href="https://english.alahednews.com.lb/67319/391">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220912094828.jpg" class="img-responsive" alt="Iran Has Developed Drone ’Designed to Hit Tel Aviv, Haifa’"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Palestinian Resistance Forces Confront ‘Israeli’ Soldiers in Jenin" data-content="The Zionist troops also raided the house of a freed Palestinian prisoner and rekidnapped him.">
                                <a href="https://english.alahednews.com.lb/67320/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220912105159.jpg" class="img-responsive" alt="Palestinian Resistance Forces Confront ‘Israeli’ Soldiers in Jenin"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Top Hezbollah Official: US Interference in Lebanon Making Matters Worse as Presidential Election Nears" data-content="Sheikh Nabil Qaouk said that the Americans are looking for a president in Lebanon who is after creating a “fresh challenge.”">
                                <a href="https://english.alahednews.com.lb/67337/385">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220913100145.jpg" class="img-responsive" alt="Top Hezbollah Official: US Interference in Lebanon Making Matters Worse as Presidential Election Nears"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Putin, Macron Discuss Safety at Zaporozhye Nuclear Plant" data-content="The Russian side also informed Macron of the steps Moscow is taking to protect the facility.">
                                <a href="https://english.alahednews.com.lb/67326/515">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220912115307.jpg" class="img-responsive" alt="Putin, Macron Discuss Safety at Zaporozhye Nuclear Plant"/></a>
                            </button>
                                                                        </div>
                </div>
            </div>
                    </div>
    </section>
    
        
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery/jquery.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap/js/bootstrap.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/js/bootstrap-select.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/momentjs/moment.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/js/bootstrap-material-datetimepicker.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-slimscroll/jquery.slimscroll.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/modals.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/notifications.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-notify/bootstrap-notify.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/swiper/dist/js/swiper.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-cookie/jquery.cookie.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/light-gallery/js/lightgallery-all.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/demo.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/admin.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/tooltips-popovers.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.min.js"></script>
    
    
    <script>
        $(document).ready(function() {
    
    
            $(".index").slice(0, 6).show();
            var nbclick=0;
            var count=  $("#loadMore").data("count");
            if(count <= 6){
                $("#loadMore").prop('disabled', true);
                $("#loadMore").css("background-color","#e9e9e9");
                $("#loadMore").css("color","#bebebe");
                $("#loadMore").text('No more news ... Please visit our search page');
    
            }
    
            $("#loadMore").on('click', function (e) {
                var count= $(this).data("count");
                var totalclick= (count-6)/4;
                e.preventDefault();
                nbclick= nbclick+1;
                if(nbclick > totalclick){
                    $("#loadMore").prop('disabled', true);
                    $("#loadMore").css("background-color","#e9e9e9");
                    $("#loadMore").css("color","#bebebe");
                    $("#loadMore").text('No more news ... Please visit our search page');
                }
                $("div.index:hidden").slice(0, 4).slideDown();
    
            });
    
    
    
    
    
        "use strict";
    
            $('.menu > ul > li:has( > ul)').addClass('menu-dropdown-icon');
            //Checks if li has sub (ul) and adds class for toggle icon - just an UI
    
            $('.menu > ul > li > ul:not(:has(ul))').addClass('normal-sub');
            //Checks if drodown menu's li elements have anothere level (ul), if not the dropdown is shown as regular dropdown, not a mega menu (thanks Luka Kladaric)
    
            $(".menu > ul").before("<a href=\"#\" class=\"menu-mobile\">Menu</a>");
    
            //Adds menu-mobile class (for mobile toggle menu) before the normal menu
            //Mobile menu is hidden if width is more then 959px, but normal menu is displayed
            //Normal menu is hidden if width is below 959px, and jquery adds mobile menu
            //Done this way so it can be used with wordpress without any trouble
    
            $(".menu > ul > li").hover(function(e) {
                if ($(window).width() > 943) {
                    $(this).children("ul").stop(true, false).fadeToggle(150);
                    e.preventDefault();
                }
            });
            //If width is more than 943px dropdowns are displayed on hover
    
            $(".menu > ul > li").click(function() {
                if ($(window).width() <= 943) {
                    $(this).children("ul").fadeToggle(150);
                }
            });
            //If width is less or equal to 943px dropdowns are displayed on click (thanks Aman Jain from stackoverflow)
    
            $(".menu-mobile").click(function(e) {
                $(".menu > ul").toggleClass('show-on-mobile');
                e.preventDefault();
            });
            //when clicked on mobile-menu, normal menu is shown as a list, classic rwd menu story (thanks mwl from stackoverflow)
    
    
            $('.datepicker').bootstrapMaterialDatePicker({
                format: 'YYYY-MM-DD',
                clearButton: true,
                weekStart: 1,
                time: false
            });
    
        });
    </script>
    
    <script>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</script>
    
    <script>
        jQuery(document).ready(function($) {
            
            
            function setCookie(cname, cvalue, exmin) {
                var d = new Date();
                d.setTime(d.getTime() + (exmin * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
    
            
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
            
            
            
            
                $('.urgentfastnews button').on('click',function () {
                /*var date = new Date();
                var minutes = 30;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("user1", "del", { expires: date });*/
                
                setCookie("user","del",5);
                $('.urgentfastnews').hide(600);
    
            });
            
    
            var user=getCookie("user");
            console.log(user);
            if (user != "") {
                $(".urgentfastnews").hide(0);
            }
            
            
            
    
    
            $('#autocomplete-ajax').autocomplete({
                serviceUrl: 'keys.php',
                minChars: 2,
                lookupLimit: 25
            });
    
    
    
            var cookieList = function(cookieName) {
                var cookie = $.cookie(cookieName);
                var items = cookie ? cookie.split(/,/) : new Array();
                return {
                    "add": function(val) {
    
                        if (jQuery.inArray(val, items) !== -1) {
                            console.log(items);
                            console.log("Article id already in your fav");
                        } else {
                            items.push(val);
                            $.cookie(cookieName, items.join(','), {expires: 20 * 365, path: '/'});
                            console.log(val + " is added to the fav list");
    
                        }
                    },
                    "remove": function (val) {
                        indx = items.indexOf(val);
                        if(indx!=-1) items.splice(indx, 1);
                        $.cookie(cookieName, items.join(','));
                    },
                    "clear": function() {
                        items = null;
                        $.cookie(cookieName, null);
                    },
                    "items": function() {
                        return items;
                    }
                }
            };
            
            
            
            
    
            $('.addtofavorite').on('click',function () {
                var list = new cookieList("idsoffavessays"); // all items in the array.
                list.add(67386);
                swal("Added", "Add to favorites", "success");
                var oldCountString=$('.label-count').text();
                var oldNbCount = parseInt(oldCountString)
                var newNbCount = oldNbCount+1;
                $('.label-count').text(newNbCount);
    
            });
    
    
    
            $('#deleteallcookies').on('click',function () {
                var listtodelete = new cookieList("idsoffavessays");
                listtodelete.clear();
                swal("delete", "delete from favorites", "success");
                $('.label-count').text(0);
                $('.favoriteEssay').hide(0);
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#lightgallery").lightGallery();
        });
    </script>
    
    


</body>
</html>