<!DOCTYPE html>
<html>

<head>
    <meta charset="UTF-8">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
    <title>Lebanon:Sayyed Nasrallah: There Is An American-“Israeli” Pro...</title>

    <meta name="keywords" content="Israel,Ashura,SayyedHassanNasrallah,Lebanon,Palestine,Hezbollah,UnitedStates,Karish">
    <meta name="description" content="Lebanon:Sayyed Nasrallah underscored the need for steadfastness in this battle.">

    <meta property="og:url" content="https://english.alahednews.com.lb/essaydetails.php?eid=66613&cid=385"/>
    <meta property="og:title" content="Lebanon:Sayyed Nasrallah: There Is An American-“Israeli” Pro..." />
    <meta property="og:description" content="Lebanon:Sayyed Nasrallah underscored the need for steadfastness in this battle." />
    <meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20220803091419.jpg" />
    
    <link rel="canonical" href="https://english.alahednews.com.lb/66613/385" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@AlahednewsEn">
    <meta name="twitter:creator" content="@AlahednewsEn">
    <meta name="twitter:title" content="Lebanon:Sayyed Nasrallah: There Is An American-“Israeli” Pro...">
    <meta name="twitter:description" content="Lebanon:Sayyed Nasrallah underscored the need for steadfastness in this battle.">
    <meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20220803091419.jpg">

    <link rel="icon" href="https://english.alahednews.com.lb/favicon.ico" type="image/x-icon">

    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Cairo" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap/css/bootstrap.css" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/css/bootstrap-select.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/css/bootstrap-material-datetimepicker.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.css" type="text/css" />
    <link href="https://english.alahednews.com.lb/assets/plugins/animate-css/animate.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/swiper/dist/css/swiper.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/css/style.css" rel="stylesheet">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/light-gallery/css/lightgallery.css"/>
    <link href="https://english.alahednews.com.lb/assets/css/themes/all-themes.css" rel="stylesheet" />
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/icons/flaticon.css">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/font-awesome-4/css/font-awesome.min.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/megaMenu/js/simple-line-icons/simple-line-icons.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/MegaNavbar-rtl.min.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/skins/navbar-inverse.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/animation/animation.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202407495-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202407495-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C1FQh1aUXR00oC", domain:"alahednews.com.lb",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C1FQh1aUXR00oC" style="display:none" height="1" width="1" alt="No Script" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="theme-indigo">
    
    <div class="page-loader-wrapper">
        <div class="loader">
            <div class="preloader">
                <div class="spinner-layer pl-red">
                    <div class="circle-clipper left">
                        <div class="circle"></div>
                    </div>
                    <div class="circle-clipper right">
                        <div class="circle"></div>
                    </div>
                </div>
            </div>
            <p>Please Wait...</p>  
        </div>
    </div>
    
    <div class="overlay"></div>
    <form method="get" action="https://english.alahednews.com.lb/search.php" id="fsr">
        <div class="search-bar">
            <div class="search-icon">
                 <a href="https://english.alahednews.com.lb/search.php"> <i class="material-icons">search</i></a>
            </div>
            <input type="text" name="txtsearch" placeholder="start search...">
            <div class="close-search">
                <i class="material-icons">close</i>
            </div>
        </div>
    </form>
    <nav class="navbar">
        <div class="container-fluid">
            <div class="navbar-header">
                <a href="javascript:void(0);" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false"></a>
                <a href="javascript:void(0);" class="bars"></a>
    
                <div class="swiper-container name-top">
                    <div class="swiper-wrapper">
                        <div class="swiper-slide"><a class="">Alahednews</a></div>
                        <div class="swiper-slide"><a class="">11:53 Lebanon Time </a></div>
                        <div class="swiper-slide"><a class="">03 August 2022</a></div>
                    </div>
                </div>
    
            </div>
            <div class="collapse navbar-collapse" id="navbar-collapse">
                <ul class="nav navbar-nav navbar-right">
                    <!-- Call Search -->
    
                    <li><a href="javascript:void(0);" class="js-search" data-close="true"><i class="material-icons">search</i></a>
                    </li>
                    <li>
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Social Media">share</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Social Media  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://www.facebook.com/AlAhedEnglish/" class="btn-block waves-effect "> Facebook </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/English_AlAhed/" class="btn-block waves-effect ">  Twitter  </a>
                                    </li>
                              
                                    <li>
                                        <a href="https://t.me/Eng_ahed/" class="btn-block waves-effect ">  Telegram  </a>
                                    </li>
                                   
                                    <li>
                                        <a href="https://english.alahednews.com.lb/guestbook.php" class="btn-block waves-effect "> GuestBook  </a>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a class="aline" href="https://english.alahednews.com.lb/rsspage.php"><i class="material-icons" title="rss">rss_feed</i></a>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Related Sites">language</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Languages  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://alahednews.com.lb" class="btn-block waves-effect "> عربي </a>
                                    </li>
                                    <li>
                                        <a href="https://french.alahednews.com.lb" class="btn-block waves-effect "> Français </a>
                                    </li>
                                    <li>
                                        <a href="https://spanish.alahednews.com.lb" class="btn-block waves-effect "> Espanol </a>
                                    </li>
    
                                </ul>
                            </li>
                        </ul>
    
                    </li>
                    <!-- Tasks -->
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button">
                            <i class="material-icons">star</i>
                            <span class="label-count">0</span>
                        </a>
                        <ul class="dropdown-menu">
                            <li class="header">favorite</li>
                            <li class="body">
                                <ul class="menu tasks">
                                                                    </ul>
                            </li>
                            <li class="footer">
                                <a id="deleteallcookies">delete all</a>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </nav>
    
    <section>
        <aside id="leftsidebar" class="sidebar">
            <!-- User Info -->
            <a href="https://english.alahednews.com.lb/index.php">
                <div class="user-info">
                    <div class="image">
                                            </div>
                </div>
            </a>
            <div class="menu">
                <ul class="list">
                    <ul class="nav nav-tabs tab-nav-right" role="tablist">
                        <li class="header"> <a href="https://english.alahednews.com.lb/fastnewscontent" style="
    padding: 0;
    color: white!important;
"> News   </a></li>
                        <li role="presentation" class="active"><a href="#coverage" data-toggle="tab">News Coverage</a></li>
                        <li role="presentation"><a href="#whtsnew" data-toggle="tab">What's New</a></li>
                    </ul>
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane fade in active" id="coverage">
                                                                                    <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22979/-%9CIsraeli-%9D-Media-When-Islamic-Jihad-Enforces-Ban-on-Traffic-Movement-in-Gaza-Env...">
                                        <time>09:42</time>
                                        <span class="fastspan">“Israeli” Media: When Islamic Jihad Enforces Ban on Traffic Movement in Gaza Envelope Due to An Arrest, It Means There Is A Deterrence Problem</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22978/Groups-of-%9CIsraeli-%9D-Settlers-Storm-Al-Aqsa-Mosque-Since-Early-Morning">
                                        <time>09:25</time>
                                        <span class="fastspan">Groups of “Israeli” Settlers Storm Al-Aqsa Mosque Since Early Morning</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22977/Russia-FM-Sergey-Lavrov-US-via-Pelosi-s-Taiwan-Visit-Is-Trying-to-Prove-Its">
                                        <time>09:20</time>
                                        <span class="fastspan">Russia FM Sergey Lavrov: US via Pelosi’s Taiwan Visit Is Trying to Prove Its Impunity</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22976/Sayyed-Nasrallah-When-Iran-helped-us-after-the-July-2006-war-with-reconstructio...">
                                        <time>22:41</time>
                                        <span class="fastspan">Sayyed Nasrallah: When Iran helped us after the July 2006 war with reconstruction and aid, some Lebanese betted that we would not rise from under the rubble and that “The Shias’ smell would come out.”</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22975/Sayyed-Nasrallah-Regarding-the-visit-of-the-American-envoy-to-Lebanon%2C-we-reite...">
                                        <time>22:39</time>
                                        <span class="fastspan">Sayyed Nasrallah: Regarding the visit of the American envoy to Lebanon, we reiterate our warning regarding time, although we witnessed some positivity in the file of maritime border demarcation.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22974/Sayyed-Nasrallah-There-are-two-approaches-in-Lebanon%2C-the-first-is-negative%2C-th...">
                                        <time>22:34</time>
                                        <span class="fastspan">Sayyed Nasrallah: There are two approaches in Lebanon, the first is negative, through incitement, siege, and sanctions, and the second seeks to provide solutions and assistance to citizens, and we are among the 2nd.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22973/Sayyed-Nasrallah-We-are-with-those-who-bring-aid-to-Lebanon%2C-even-if-the-resist...">
                                        <time>22:27</time>
                                        <span class="fastspan">Sayyed Nasrallah: We are with those who bring aid to Lebanon, even if the resistance’s environment doesn’t benefit from it</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22972/Sayyed-Nasrallah-Despite-all-the-difficulties%2C-our-people-have-endured-the-econ...">
                                        <time>22:25</time>
                                        <span class="fastspan">Sayyed Nasrallah: Despite all the difficulties, our people have endured the economic situation, and the elections have proven that they are steadfast </span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22971/Sayyed-Nasrallah-The-wrong-economic-policies-are-one-of-the-most-important-reas...">
                                        <time>22:25</time>
                                        <span class="fastspan">Sayyed Nasrallah: The wrong economic policies are one of the most important reasons that led Lebanon to this bad situation.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22970/Sayyed-Nasrallah-The-US-is-starving-the-peoples-of-the-region-from-Yemen-to-Syr...">
                                        <time>22:22</time>
                                        <span class="fastspan">Sayyed Nasrallah: The US is starving the peoples of the region from Yemen to Syria, Lebanon and Palestine in order to humiliate and subjugate them.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22969/Sayyed-Nasrallah-As-long-as-there-is-an-American-and-Israeli-scheme%2C-we-will-...">
                                        <time>22:21</time>
                                        <span class="fastspan">Sayyed Nasrallah: As long as there is an American and ’Israeli’ scheme, we will confront it at all levels, the military, security, cultural and social as well as all levels.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22968/Sayyed-Nasrallah-The-battle-is-open%2C-and-today-we-have-two-fronts-for-confronta...">
                                        <time>22:18</time>
                                        <span class="fastspan">Sayyed Nasrallah: The battle is open, and today we have two fronts for confrontation: the economic and political front, as well as the front of media.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22967/Sayyed-Nasrallah-Today%2C-the-greatest-representation-of-Satan-in-our-time-is-the...">
                                        <time>22:17</time>
                                        <span class="fastspan">Sayyed Nasrallah: Today, the greatest representation of Satan in our time is the US and “Israel”.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22966/Sayyed-Nasrallah-The-economic-siege-is-a-war%2C-and-patience-over-it-is-jihad-thi...">
                                        <time>22:16</time>
                                        <span class="fastspan">Sayyed Nasrallah: The economic siege is a war, and patience over it is jihad this confrontation is a jihadist one.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22965/Sayyed-Nasrallah-We-were-a-jihadi-faithful-movement-in-its-broadest-sense%2C-and-...">
                                        <time>22:15</time>
                                        <span class="fastspan">Sayyed Nasrallah: We were a jihadi faithful movement in its broadest sense, and our jihad was not only through military battlefield, although it was the most effective.</span>
                                    </a>
                                </li>
                                                                    
                            <li style="background: #f15556;padding: 5px;">
                                <a class="more" href="https://english.alahednews.com.lb/fastnewscontent">More...</a>
                            </li>
                        </div>
                        <div role="tabpanel" class="my-tab-content tab-pane fade" id="whtsnew">
                                                                                        <li>
                                    <a href="https://english.alahednews.com.lb/66622/391">
                            
                                        <span>Iran Reaffirms Support for Palestinians Against ‘Israel’s’ Expansionist Policies</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66621/534">
                            
                                        <span>China Advises Airlines to Stay Clear of Taiwan</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66620/515">
                            
                                        <span>Lavrov: Pelosi Created “Flashpoint Out of Thin Air”</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66619/393">
                            
                                        <span>US Approves Massive Weapons Sales to Saudi Arabia, UAE</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66618/393">
                            
                                        <span>US Expects Possible Retaliation Over Al-Qaeda’s Ayman Al-Zawahiri Killing</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66617/393">
                            
                                        <span>US Asks Argentina To Seize Grounded Venezuelan Plane</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66616/391">
                            
                                        <span>Violation of China’s Territorial Integrity Example of US’ Interventionist Policies - Tehran</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66615/534">
                            
                                        <span>China Slams Nancy Pelosi’s Taiwan Visit As ‘Extremely Dangerous’</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66614/516">
                            
                                        <span>Serbian President Expects ‘Nothing’ From Talks with Kosovo</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/66613/385">
                            
                                        <span>Sayyed Nasrallah: There Is An American-“Israeli” Project To Destroy Us, But We Will Confront It At All Levels</span>
                                    </a>
                                </li>
                                                                                    
                        </div>
                    </div>
                </ul>
            </div>
            <div class="legal hidden-xs">
                <div class="block-header">
                    <h2>Caricatures</h2>
                </div>
                <div class="swiper-container ads">
                    <div class="swiper-wrapper">
                                                                    <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/palestine.jpg" class="img-responsive" alt="Al-Quds"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1023.jpg" class="img-responsive" alt="War"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1014.jpg" class="img-responsive" alt="EU"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/992.jpg" class="img-responsive" alt="Made in USA"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/yassin.jpg" class="img-responsive" alt="Europe"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/worldbank.jpg" class="img-responsive" alt="World Bank and debtor countries"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/major-powers.jpg" class="img-responsive" alt="Major Powers"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/arab.jpg" class="img-responsive" alt="US and Arab states"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/907.jpg" class="img-responsive" alt="Nuclear Talks"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/900.jpg" class="img-responsive" alt="Lebanon World Bank"/>
                            </a>
                        </div>
                                                            
                    </div>
                </div>
            </div>
        </aside>
    </section>
    
    
    <section class="content">
        <div class="container-fluid">
            <div class="main-menu">
                <div class="menu-container">
                    <div class="menu">
                        <ul>
                                                                                                                                <li><a>Home</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Middle East</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/385">Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/386">Syria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/387">Bahrain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/388">Palestine</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/389">Zionist Entity</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/524">Yemen</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/525">Saudi Arabia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/547">Iraq</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/548">More from Middle East</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Americas</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/393">United States</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/529">Canada</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/530">Latin America </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Asia-Pacific</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/391">Iran</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/531">Pakistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/532">Afghanistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/533">Koreas</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/545">India</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/546">China</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/551">More from Asian States</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Africa</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/522">Sudan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/535">Egypt</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/536">Libya</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/537">Tunisia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/539">Algeria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/552">More from Africa </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Europe</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/456">United Kingdom</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/515">Russia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/526">Turkey</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/527">France</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/528">Germany</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/542">Spain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/543">Greece</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/544">Italy</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/549">More from Europe</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>ISLAMIC RESISTANCE</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Operations </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/427">Ops.1993</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/428">Ops.1994</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/429">Ops.1995</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/430">Ops.1996</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/431">Ops.1997</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/432">Ops.1998</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/433">Ops.1999</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/434">Ops.2000</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        &quot;Israeli&quot; Terror</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/239">Aggressions-Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/240">July 1993 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/241">April 1996 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/357">July 2006 Aggression</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Victories </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/359">2000 Liberation </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/360">33 Day Dairies </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/361">2006 Divine Victory </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/377">Liberation Dailies </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Martyrs</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/364">Martyrs</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/365">Martyrs Day</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/366">Self-Sacrifice Martyrs</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Statements</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/416">Media Relations</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/417">LTRB</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>SECRETARY-GENERAL</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Full Speeches </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/446">Speeches-2000</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/447">Speeches-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/448">Speeches-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/449">Speeches-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/450">Speeches-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/451">Speeches-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/452">Speeches-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/453">Speeches-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/454">Speeches-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/556">Speeches-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/562">Speeches-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/570">Speeches-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/593">Speeches-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/594">Speeches-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/595">Speeches-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/596">Speeches-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/602">Speeches-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/607">Speeches-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Speech-Reports</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/437">Reports-2005</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/438">Reports-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/439">Reports-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/440">Reports-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/441">Reports-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/442">Reports-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/443">Reports-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/444">Reports-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/445">Reports-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/555">Reports-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/561">Reports-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/569">Reports-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/575">Reports-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/590">Reports-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/591">Reports-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/592">Reports-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/603">Reports-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/606">Reports-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        SG</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/511">SG Biography</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/512">SG Meetings</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/513">SG Interviews</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/514">SG General Activites</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/269" >Voices</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/599" >#PrayForLebanon</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/597" >The Biggest Crime</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/571" >Martyr Leaders</a>

                                                               </li>
                                                            
                        </ul>
                    </div>
                </div>
            </div>
    
                <div class="row">
                <div class="col-md-12 adver">
                 <p style="text-align:center"><a href="https://www.facebook.com/AlAhedEnglish"><img alt="Facebook" class="img-responsive" alt="Facebook" height="80" src="https://english.alahednews.com.lb/uploaded2/images/facebook%287%29.jpg" width="985" /></a></p>

<p>&nbsp;</p>
                </div>
            </div>
                
            <div class="row">
                <div class="col-md-11">
                    <script src='https://www.google.com/recaptcha/api.js'></script>
<div class="row">
    <div class="col-md-9">
        <div class="block-header">
            <ol class="breadcrumb">
            <li><a href="/">Home</a></li>            </ol>
        </div>
        <div class="card">
            <div class="header">
                <h1>
                    Sayyed Nasrallah: There Is An American-“Israeli” Project To Destroy Us, But We Will Confront It At All Levels                </h1>
            </div>
    
                            <img src="https://english.alahednews.com.lb/uploaded2/images/20220803091419.jpg" class="img-responsive fit-border" alt="Sayyed Nasrallah: There Is An American-“Israeli” Project To Destroy Us, But We Will Confront It At All Levels"/>
                        <div class="header">
                <div class="label-with-icon p-b-5 p-t-5">
                    <a href="https://english.alahednews.com.lb/category/385"><span class="label label-tag m-l-5"><i class="material-icons">folder_open</i>Lebanon</span></a>
                    <span class="label label-tag m-l-5"><i class="material-icons">access_time</i> 2 hours ago</span>
                                          <div class="label-tag m-l-5 fav addtofavorite waves-effect">
                        <i class="material-icons">star</i>Add to favorites
                    </div>
                </div>
            </div>
    
            <div class="body">
                <p class="font2n">
                                        <p style="text-align:justify"><strong><span style="color:#000000">By Al-Ahed News</span></strong></p>

<p style="text-align:justify"><strong><span style="color:#000000">Hezbollah Secretary General His Eminence Sayyed Hassan Nasrallah asserted that &ldquo;the [2006] July war was the most difficult war that we experienced amid international betrayal and internal divisions, but we resorted to God and He sent us His victory because He saw the sincerity of our intention.</span></strong></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;The economic siege is war, and patience is jihad. This confrontation is called a jihadist confrontation, and the enemy is waging a diverse war. We have to confront it in a variety of ways,&rdquo; Sayyed Nasrallah said in a speech delivered in Beirut&rsquo;s southern suburb on the fifth night of Ashura commemorations.&nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">The Resistance leader vowed that the American and &ldquo;Israeli&rdquo; &ldquo;project&rdquo; would be confronted on all levels: militarily, security, cultural, and social.&nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">He added that the clearest representation of Satan in our time are the United States and &ldquo;Israel&rdquo;, and that this battle is open-ended. Sayyed Nasrallah explained that there are currently two open fronts &ndash; the economic and livelihood front and the political and media front.</span></p>

<p style="text-align:justify"><span style="color:#000000">He pointed out that there is an ongoing economic, political and media war through which the enemy wants to subdue any person resisting in Lebanon and make him abandon this option by claiming that the resistance is behind his starvation and that one should simply remain neutral.</span></p>

<p style="text-align:justify"><span style="color:#000000">&quot;For 40 years, we have been following the example of Imam Hussein [peace be upon him] and his grandfather, the Messenger of God [PBUH]. We follow them, and this is how our movement was a jihadi faithful movement,&quot; Sayyed Nasrallah said.&nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">&quot;We were a jihadi faithful movement in its broader sense, and our jihad was not only through military fighting, although this was the most severe. Indeed, our jihad was broad in the positions we adopted in 1982 and the call for a comprehensive resistance in all its forms.&rdquo;</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;It was also the jihad of clarification that explained to the brothers and sisters and to the people in Lebanon the dangers of the occupation, remaining silent about it, the threat it poses at all levels and how it endangers our wealth,&rdquo; Sayyed Nasrallah went on to say.</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;It also explained the prospects of confrontation and victory; especially when it came to practicing the jihad of steadfastness despite all that the enemy and its agents employed. This paved the way for the armed jihad that led to a large number of martyrs, prisoners, and wounded. For 40 years, this resistance has engaged in continuous confrontation with the occupation.&rdquo;</span></p>

<p style="text-align:justify"><span style="color:#000000">Sayyed Nasrallah underscored the need for steadfastness in this battle and that this is jihad for the cause of God because the enemy is betting on surrender and collapse.</span></p>

<p style="text-align:justify"><span style="color:#000000">He further added that the people&#39;s voice was heard in the elections and the enemy was frustrated by the results, especially since they came after three years of starvation.</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;In a few days, we&rsquo;ll mark the one-year anniversary of the American ambassador&rsquo;s false promise to bring gas from Egypt and electricity from Jordan through Syria,&rdquo; Sayyed Nasrallah said.&nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;A year has passed and nothing has happened. In the end, the media trumpets incite against the resistance and hold it accountable. Those who have great relations with the United States and Saudi Arabia, why did you not move to bring diesel, gasoline, or flour for the Lebanese people? Isn&#39;t America your ally? Do you have the courage to ask it to make an exception so that Lebanon can enjoy hours of electricity?&rdquo; the Hezbollah chief asked.&nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">&quot;We will continue with the methodology of finding solutions to guide our homeland and people towards safety, and after the return of the US envoy [to Lebanon], the stance of the state and the resistance was consistent because we are running out of time.&rdquo;</span></p>

<p style="text-align:justify"><span style="color:#000000">Sayyed Nasrallah also touched on the issue of fuel: &quot;We are suffering for our people. That is why we came forward with the previous offer from Iran to sell us oil derivatives in Lebanese pounds, and we presented it to officials in Lebanon. However, the American veto prevented that, while others did not make a single offer from their friends.&rdquo; &nbsp;</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;We hold a respected position in the Islamic Republic, which stood by us after the July 2006 war through reconstruction and aid, at a time when some were betting on our failure because of the lack of aid reaching us; they were betting on us starving and not rising from the rubble,&quot; His Eminence underlined.</span></p>

<p style="text-align:justify"><span style="color:#000000">Regarding the latest visit by US envoy Amos Hochstein to Lebanon, Sayyed Nasrallah cautioned against playing for time, pointing to some room for optimism over maritime border demarcation.</span></p>

<p style="text-align:justify"><span style="color:#000000">Sayyed Nasrallah indicated that there are two approaches in Lebanon; the first is negative, through incitement, siege, and sanctions that are designed to force surrender, and the second seeks to provide solutions and assistance to citizens. He said the resistance belongs to the latter.</span></p>

<p style="text-align:justify"><span style="color:#000000">&quot;We made an offer that we would talk to Iran to extract fuel, and we are waiting for the official Lebanese response to put the matter to the Iranians. But some rejected the matter because it is from Iran and because they know that we have the ability to do so, for His Eminence the jurist prudence [Imam Khamenei] considers us masters, while they [the others] are slaves to the Americans and the Saudis,&rdquo; Sayyed Nasrallah concluded.</span></p>
                </p>
            </div>
    
            <div class="footer clearfix">
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Israel">Israel</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Ashura">Ashura</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/SayyedHassanNasrallah">SayyedHassanNasrallah</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Lebanon">Lebanon</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Palestine">Palestine</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Hezbollah">Hezbollah</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/UnitedStates">UnitedStates</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Karish">Karish</a></span>
                            </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=alintiqad"></script> 
          
<div class="addthis_inline_share_toolbox p-t-15"></div>
        </div>
        <!-- comments start -->
                <div class="block-header">
            <h2>Comments</h2>
        </div>
                    <div class="alert alert-success">
                            </div>
                    <div class="card" style="width: 100%;">
            <div class="body">
                <form id="form_validation" method="POST" action="https://english.alahednews.com.lb/66613/385" >
                    <div class="row">
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Name</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="name" placeholder="Your name" required>
                                </div>
                            </div>
                        </div>
    
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Email</label>
                                <div class="form-line">
                                    <input type="email" class="form-control" name="email" placeholder="Your email (email@gmail.com)" required>
                                </div>
                            </div>
    
                        </div>
                        
                        <div class="col-md-12"> 
                            <div class="form-group form-float">
                                <label class="form-label">Subject</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="subject" required placeholder="Comment's title">
                                </div>
                            </div>
                        </div>
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Comment</label>
                                <div class="form-line">
                                    <textarea name="description" cols="30" rows="5" class="form-control no-resize" placeholder="Comment's content" required></textarea>
                                </div>
                            </div>
                        </div>
                        
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Human Verification</label>
                                <div class="form-line">
                                    <div class="g-recaptcha" data-sitekey="6LfaHCMUAAAAAPt94EkUq9xQu3A98t2J7XSE7QDg"></div>
                                </div>
                            </div>
                        </div>
                        
    
                        <div class="col-md-12" >
                            <input type="hidden" name="eid" value="66613" >
                            <button class="btn btn-primary waves-effect " type="submit" name="send" value="regist">Send</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    
            
        <div class="text-center">
            <ul class="pagination">
                            </ul>
        </div>
                <!-- comments end -->
    
    </div>
    
        <div class="col-md-3">
    
        <div class="block-header">
            <ol class="breadcrumb">
                <li class="active">Related News</li>
            </ol>
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220803091419.jpg" class="img-responsive" alt="Sayyed Nasrallah: There Is An American-“Israeli” Project To Destroy Us, But We Will Confront It At All Levels"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/66613/385">  <h4>
                        Sayyed Nasrallah: There Is An American-“Israeli” Project To Destroy Us, But We Will Confront It At All Levels                    </h4></a>
                <small> 2 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220802121357.jpg" class="img-responsive" alt="Lebanon Rejects ‘Israeli’ Offer on Border Demarcation: Not to Concede A Square Meter"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/66604/385">  <h4>
                        Lebanon Rejects ‘Israeli’ Offer on Border Demarcation: Not to Concede A Square Meter                    </h4></a>
                <small> 23 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220801093941.jpg" class="img-responsive" alt="Sayyed Nasrallah: Hezbollah’s Action Depends on Results of Maritime Border Negotiations"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/66573/385">  <h4>
                        Sayyed Nasrallah: Hezbollah’s Action Depends on Results of Maritime Border Negotiations                    </h4></a>
                <small> 2 days ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220801090842.jpg" class="img-responsive" alt="Hezbollah’s Media Releases Coordinates of ‘Israeli’-occupied Gas Extraction Platforms: Don’t Play with Time!"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/66572/385">  <h4>
                        Hezbollah’s Media Releases Coordinates of ‘Israeli’-occupied Gas Extraction Platforms: Don’t Play with Time!                    </h4></a>
                <small> 2 days ago</small>
            </div>
    
    
        </div>
    
            </div>
    </div>


                    <div class="card footer">
                        <div class="header clearfix">
                            <div class="pull-left">
                                <h2>
                                    Alahednews                                    <small>Copyright Alahednews @ 2022 <br>
                                    <span>Last Update: <font dir="ltr">03-08-2022</font> Hour: 11:40 Beirut Timing</span></small>
                                </h2>
                            </div>
                            <div class="pull-right">
                                <a href="https://english.alahednews.com.lb/guestbook.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-address-book" title="guestbook" aria-hidden="true"></i></a>
                                <a href="https://itunes.apple.com/lb/app/alahednews/id1469219309?mt=8" class="btn btn-link waves-effect" role="button"><i class="fa fa-apple" aria-hidden="true"></i></a>
                                <a href="https://appgallery.huawei.com/app/C103937487?sharePrepath=ag&locale=en_US&source=appshare&subsource=C103937487" class="btn btn-link waves-effect" role="button"><i class="fa fa-android" aria-hidden="true"></i></a>
                                <a href="https://www.facebook.com/AlAhedEnglish/" class="btn btn-link waves-effect" role="button"><i class="fa fa-facebook" title="facebook" aria-hidden="true"></i> </a>
                                <a href="https://twitter.com/English_AlAhed/" class="btn btn-link waves-effect" role="button"><i class="fa fa-twitter" title="twitter" aria-hidden="true"></i></a>
                                <a href="https://english.alahednews.com.lb/rsspage.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-rss" title="rss" aria-hidden="true"></i> </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-md-1">
                    <div class="leftside">
                        <a title="top rated"><i class="material-icons icon-with-bg">whatshot</i></a>
                                                                            <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Sayyed Nasrallah: Hezbollah’s Action Depends on Results of Maritime Border Negotiations" data-content="Hezbollah “wants to help the Lebanese people and to provide the Lebanese state with points of strength during the negotiations.”">
                                <a href="https://english.alahednews.com.lb/66573/385">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220801093941.jpg" class="img-responsive" alt="Sayyed Nasrallah: Hezbollah’s Action Depends on Results of Maritime Border Negotiations"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="The Iranian Gift: American Discontent At Its Peak As Fayyad Embarrasses Hochstein" data-content="The Lebanese Energy Minister said ’As a minister, I agree to the Iranian gift, and I cannot refuse it under any pretext.’">
                                <a href="https://english.alahednews.com.lb/66584/498">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220801125129.jpg" class="img-responsive" alt="The Iranian Gift: American Discontent At Its Peak As Fayyad Embarrasses Hochstein"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="China Dispatches state-of-the-art Warships – Media" data-content="Four US Navy warships have also been deployed to waters east of Taiwan on “routine” deployments.">
                                <a href="https://english.alahednews.com.lb/66612/534">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220802150357.jpg" class="img-responsive" alt="China Dispatches state-of-the-art Warships – Media"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Hezbollah’s Media Releases Coordinates of ‘Israeli’-occupied Gas Extraction Platforms: Don’t Play with Time!" data-content="The video included a soundbite by Hezbollah Secretary General in which he warned the ‘Israeli’ entity against ’playing with time.’">
                                <a href="https://english.alahednews.com.lb/66572/385">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220801090842.jpg" class="img-responsive" alt="Hezbollah’s Media Releases Coordinates of ‘Israeli’-occupied Gas Extraction Platforms: Don’t Play with Time!"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="NATO on Alert amid Kosovo Tensions" data-content="KFOR said in a statement on Sunday evening that it was “prepared to intervene if stability is jeopardized.”">
                                <a href="https://english.alahednews.com.lb/66580/516">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220801111623.jpg" class="img-responsive" alt="NATO on Alert amid Kosovo Tensions"/></a>
                            </button>
                                                                        </div>
                </div>
            </div>
                    </div>
    </section>
    
        
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery/jquery.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap/js/bootstrap.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/js/bootstrap-select.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/momentjs/moment.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/js/bootstrap-material-datetimepicker.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-slimscroll/jquery.slimscroll.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/modals.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/notifications.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-notify/bootstrap-notify.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/swiper/dist/js/swiper.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-cookie/jquery.cookie.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/light-gallery/js/lightgallery-all.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/demo.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/admin.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/tooltips-popovers.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.min.js"></script>
    
    
    <script>
        $(document).ready(function() {
    
    
            $(".index").slice(0, 6).show();
            var nbclick=0;
            var count=  $("#loadMore").data("count");
            if(count <= 6){
                $("#loadMore").prop('disabled', true);
                $("#loadMore").css("background-color","#e9e9e9");
                $("#loadMore").css("color","#bebebe");
                $("#loadMore").text('No more news ... Please visit our search page');
    
            }
    
            $("#loadMore").on('click', function (e) {
                var count= $(this).data("count");
                var totalclick= (count-6)/4;
                e.preventDefault();
                nbclick= nbclick+1;
                if(nbclick > totalclick){
                    $("#loadMore").prop('disabled', true);
                    $("#loadMore").css("background-color","#e9e9e9");
                    $("#loadMore").css("color","#bebebe");
                    $("#loadMore").text('No more news ... Please visit our search page');
                }
                $("div.index:hidden").slice(0, 4).slideDown();
    
            });
    
    
    
    
    
        "use strict";
    
            $('.menu > ul > li:has( > ul)').addClass('menu-dropdown-icon');
            //Checks if li has sub (ul) and adds class for toggle icon - just an UI
    
            $('.menu > ul > li > ul:not(:has(ul))').addClass('normal-sub');
            //Checks if drodown menu's li elements have anothere level (ul), if not the dropdown is shown as regular dropdown, not a mega menu (thanks Luka Kladaric)
    
            $(".menu > ul").before("<a href=\"#\" class=\"menu-mobile\">Menu</a>");
    
            //Adds menu-mobile class (for mobile toggle menu) before the normal menu
            //Mobile menu is hidden if width is more then 959px, but normal menu is displayed
            //Normal menu is hidden if width is below 959px, and jquery adds mobile menu
            //Done this way so it can be used with wordpress without any trouble
    
            $(".menu > ul > li").hover(function(e) {
                if ($(window).width() > 943) {
                    $(this).children("ul").stop(true, false).fadeToggle(150);
                    e.preventDefault();
                }
            });
            //If width is more than 943px dropdowns are displayed on hover
    
            $(".menu > ul > li").click(function() {
                if ($(window).width() <= 943) {
                    $(this).children("ul").fadeToggle(150);
                }
            });
            //If width is less or equal to 943px dropdowns are displayed on click (thanks Aman Jain from stackoverflow)
    
            $(".menu-mobile").click(function(e) {
                $(".menu > ul").toggleClass('show-on-mobile');
                e.preventDefault();
            });
            //when clicked on mobile-menu, normal menu is shown as a list, classic rwd menu story (thanks mwl from stackoverflow)
    
    
            $('.datepicker').bootstrapMaterialDatePicker({
                format: 'YYYY-MM-DD',
                clearButton: true,
                weekStart: 1,
                time: false
            });
    
        });
    </script>
    
    <script>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</script>
    
    <script>
        jQuery(document).ready(function($) {
            
            
            function setCookie(cname, cvalue, exmin) {
                var d = new Date();
                d.setTime(d.getTime() + (exmin * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
    
            
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
            
            
            
            
                $('.urgentfastnews button').on('click',function () {
                /*var date = new Date();
                var minutes = 30;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("user1", "del", { expires: date });*/
                
                setCookie("user","del",5);
                $('.urgentfastnews').hide(600);
    
            });
            
    
            var user=getCookie("user");
            console.log(user);
            if (user != "") {
                $(".urgentfastnews").hide(0);
            }
            
            
            
    
    
            $('#autocomplete-ajax').autocomplete({
                serviceUrl: 'keys.php',
                minChars: 2,
                lookupLimit: 25
            });
    
    
    
            var cookieList = function(cookieName) {
                var cookie = $.cookie(cookieName);
                var items = cookie ? cookie.split(/,/) : new Array();
                return {
                    "add": function(val) {
    
                        if (jQuery.inArray(val, items) !== -1) {
                            console.log(items);
                            console.log("Article id already in your fav");
                        } else {
                            items.push(val);
                            $.cookie(cookieName, items.join(','), {expires: 20 * 365, path: '/'});
                            console.log(val + " is added to the fav list");
    
                        }
                    },
                    "remove": function (val) {
                        indx = items.indexOf(val);
                        if(indx!=-1) items.splice(indx, 1);
                        $.cookie(cookieName, items.join(','));
                    },
                    "clear": function() {
                        items = null;
                        $.cookie(cookieName, null);
                    },
                    "items": function() {
                        return items;
                    }
                }
            };
            
            
            
            
    
            $('.addtofavorite').on('click',function () {
                var list = new cookieList("idsoffavessays"); // all items in the array.
                list.add(66613);
                swal("Added", "Add to favorites", "success");
                var oldCountString=$('.label-count').text();
                var oldNbCount = parseInt(oldCountString)
                var newNbCount = oldNbCount+1;
                $('.label-count').text(newNbCount);
    
            });
    
    
    
            $('#deleteallcookies').on('click',function () {
                var listtodelete = new cookieList("idsoffavessays");
                listtodelete.clear();
                swal("delete", "delete from favorites", "success");
                $('.label-count').text(0);
                $('.favoriteEssay').hide(0);
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#lightgallery").lightGallery();
        });
    </script>
    
    


</body>
</html>