<!DOCTYPE html>
<html>

<head>
    <meta charset="UTF-8">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
    <title>Voices:The Saudi-Yemeni Ceasefire Is on the Edge!</title>

    <meta name="keywords" content="yemen,SaudiArabia,7YearsOfWarOnYemen">
    <meta name="description" content="Voices:The Saudi-led coalition reneged on the agreement and breached Yemeni sovereignty several times.">

    <meta property="og:url" content="https://english.alahednews.com.lb/essaydetails.php?eid=65281&cid=269"/>
    <meta property="og:title" content="Voices:The Saudi-Yemeni Ceasefire Is on the Edge!" />
    <meta property="og:description" content="Voices:The Saudi-led coalition reneged on the agreement and breached Yemeni sovereignty several times." />
    <meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20220504143547.jpg" />
    
    <link rel="canonical" href="https://english.alahednews.com.lb/65281/269" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@AlahednewsEn">
    <meta name="twitter:creator" content="@AlahednewsEn">
    <meta name="twitter:title" content="Voices:The Saudi-Yemeni Ceasefire Is on the Edge!">
    <meta name="twitter:description" content="Voices:The Saudi-led coalition reneged on the agreement and breached Yemeni sovereignty several times.">
    <meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20220504143547.jpg">

    <link rel="icon" href="https://english.alahednews.com.lb/favicon.ico" type="image/x-icon">

    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Cairo" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap/css/bootstrap.css" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/css/bootstrap-select.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/css/bootstrap-material-datetimepicker.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.css" type="text/css" />
    <link href="https://english.alahednews.com.lb/assets/plugins/animate-css/animate.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/swiper/dist/css/swiper.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/css/style.css" rel="stylesheet">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/light-gallery/css/lightgallery.css"/>
    <link href="https://english.alahednews.com.lb/assets/css/themes/all-themes.css" rel="stylesheet" />
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/icons/flaticon.css">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/font-awesome-4/css/font-awesome.min.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/megaMenu/js/simple-line-icons/simple-line-icons.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/MegaNavbar-rtl.min.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/skins/navbar-inverse.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/animation/animation.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202407495-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202407495-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C1FQh1aUXR00oC", domain:"alahednews.com.lb",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C1FQh1aUXR00oC" style="display:none" height="1" width="1" alt="No Script" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="theme-indigo">
    
    <div class="page-loader-wrapper">
        <div class="loader">
            <div class="preloader">
                <div class="spinner-layer pl-red">
                    <div class="circle-clipper left">
                        <div class="circle"></div>
                    </div>
                    <div class="circle-clipper right">
                        <div class="circle"></div>
                    </div>
                </div>
            </div>
            <p>Please Wait...</p>  
        </div>
    </div>
    
    <div class="overlay"></div>
    <form method="get" action="https://english.alahednews.com.lb/search.php" id="fsr">
        <div class="search-bar">
            <div class="search-icon">
                 <a href="https://english.alahednews.com.lb/search.php"> <i class="material-icons">search</i></a>
            </div>
            <input type="text" name="txtsearch" placeholder="start search...">
            <div class="close-search">
                <i class="material-icons">close</i>
            </div>
        </div>
    </form>
    <nav class="navbar">
        <div class="container-fluid">
            <div class="navbar-header">
                <a href="javascript:void(0);" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false"></a>
                <a href="javascript:void(0);" class="bars"></a>
    
                <div class="swiper-container name-top">
                    <div class="swiper-wrapper">
                        <div class="swiper-slide"><a class="">Alahednews</a></div>
                        <div class="swiper-slide"><a class="">21:38 Lebanon Time </a></div>
                        <div class="swiper-slide"><a class="">04 May 2022</a></div>
                    </div>
                </div>
    
            </div>
            <div class="collapse navbar-collapse" id="navbar-collapse">
                <ul class="nav navbar-nav navbar-right">
                    <!-- Call Search -->
    
                    <li><a href="javascript:void(0);" class="js-search" data-close="true"><i class="material-icons">search</i></a>
                    </li>
                    <li>
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Social Media">share</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Social Media  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://www.facebook.com/AlAhedEnglish/" class="btn-block waves-effect "> Facebook </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/English_AlAhed/" class="btn-block waves-effect ">  Twitter  </a>
                                    </li>
                              
                                    <li>
                                        <a href="https://t.me/Eng_ahed/" class="btn-block waves-effect ">  Telegram  </a>
                                    </li>
                                   
                                    <li>
                                        <a href="https://english.alahednews.com.lb/guestbook.php" class="btn-block waves-effect "> GuestBook  </a>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a class="aline" href="https://english.alahednews.com.lb/rsspage.php"><i class="material-icons" title="rss">rss_feed</i></a>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Related Sites">language</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Languages  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://alahednews.com.lb" class="btn-block waves-effect "> عربي </a>
                                    </li>
                                    <li>
                                        <a href="https://french.alahednews.com.lb" class="btn-block waves-effect "> Français </a>
                                    </li>
                                    <li>
                                        <a href="https://spanish.alahednews.com.lb" class="btn-block waves-effect "> Espanol </a>
                                    </li>
    
                                </ul>
                            </li>
                        </ul>
    
                    </li>
                    <!-- Tasks -->
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button">
                            <i class="material-icons">star</i>
                            <span class="label-count">0</span>
                        </a>
                        <ul class="dropdown-menu">
                            <li class="header">favorite</li>
                            <li class="body">
                                <ul class="menu tasks">
                                                                    </ul>
                            </li>
                            <li class="footer">
                                <a id="deleteallcookies">delete all</a>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </nav>
    
    <section>
        <aside id="leftsidebar" class="sidebar">
            <!-- User Info -->
            <a href="https://english.alahednews.com.lb/index.php">
                <div class="user-info">
                    <div class="image">
                                            </div>
                </div>
            </a>
            <div class="menu">
                <ul class="list">
                    <ul class="nav nav-tabs tab-nav-right" role="tablist">
                        <li class="header"> <a href="https://english.alahednews.com.lb/fastnewscontent" style="
    padding: 0;
    color: white!important;
"> News   </a></li>
                        <li role="presentation" class="active"><a href="#coverage" data-toggle="tab">News Coverage</a></li>
                        <li role="presentation"><a href="#whtsnew" data-toggle="tab">What's New</a></li>
                    </ul>
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane fade in active" id="coverage">
                                                                                    <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22191/Russia-Foreign-Ministry-Spox-Maria-Zakharova-%9CIsraeli-%9D-Mercenaries-Fighting-Alo...">
                                        <time>13:08</time>
                                        <span class="fastspan">Russia Foreign Ministry Spox Maria Zakharova: “Israeli” Mercenaries Fighting Alongside Azov Militants in Ukraine</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22190/Hamas-Our-Palestinian-people-will-face-with-all-its-force-the-%9CIsraeli-%9D-decisio...">
                                        <time>10:13</time>
                                        <span class="fastspan">Hamas: Our Palestinian people will face with all its force the “Israeli” decision to prevent the evening Adhan in Al-Aqsa and will not allow it to pass</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22189/Hamas-%9CIsraeli-%9D-occupation-s-decision-to-ban-Al-Adhan-at-Al-Aqsa-Holy-mosque">
                                        <time>10:12</time>
                                        <span class="fastspan">Hamas: “Israeli” occupation’s decision to ban Al-Adhan at Al-Aqsa Holy mosque is a serious attack that provokes the feelings of the Palestinian people and all Muslims</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22188/-%9CIsraeli-%9D-occupation-forces-trying-to-evacuate-Bab-Al-Amoud-area-in-occupied-Al">
                                        <time>10:56</time>
                                        <span class="fastspan">“Israeli” occupation forces trying to evacuate Bab Al-Amoud area in occupied Al-Quds</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22187/-Israeli-occupation-forces-raid-Salfit%2C-confiscate-a-burned-car-believed-to-be-...">
                                        <time>11:06</time>
                                        <span class="fastspan">’Israeli’ occupation forces raid Salfit, confiscate a burned car believed to be belonging to the Ariel operation perpetrators </span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22186/-Israeli-occupation-forces-block-roads-leading-to-Salfit%2C-separates-it-from-the...">
                                        <time>10:40</time>
                                        <span class="fastspan">’Israeli’ occupation forces block roads leading to Salfit, separates it from the West Bank</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22185/Al-Aqsa-Martyrs-Brigades-claim-responsibility-for-Ariel-settlement-operation">
                                        <time>10:39</time>
                                        <span class="fastspan">Al-Aqsa Martyrs Brigades claim responsibility for Ariel settlement operation</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22184/Palestinian-resistance-launched-a-test-missile-towards-the-sea-as-part-of-develo...">
                                        <time>10:05</time>
                                        <span class="fastspan">Palestinian resistance launched a test missile towards the sea as part of developing its combat capabilities</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22182/Sayyed-Nasrallah-Over-the-past-few-weeks%2C-our-jihadist-formations-were-conducti...">
                                        <time>18:15</time>
                                        <span class="fastspan">Sayyed Nasrallah: Over the past few weeks, our jihadist formations were conducting ’silent exercises.’</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22181/Sayyed-Nasrallah-Steadfastness-must-continue-on-the-level-of-all-the-peoples-of...">
                                        <time>18:13</time>
                                        <span class="fastspan">Sayyed Nasrallah: Steadfastness must continue on the level of all the peoples of the region and all those who sympathize with the Palestinian cause</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22180/Sayyed-Nasrallah-When-the-%9CIsraeli-%9D-drills-begin%2C-we-will-be-at-the-highest-lev...">
                                        <time>18:13</time>
                                        <span class="fastspan">Sayyed Nasrallah: When the “Israeli” drills begin, we will be at the highest level of readiness, and any mistake or folly will be received by a quick and direct response.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22179/Sayyed-Nasrallah-to-the-Zionists-Your-planned-military-drills-in-May-do-not-sca...">
                                        <time>18:11</time>
                                        <span class="fastspan">Sayyed Nasrallah to the Zionists: Your planned military drills in May do not scare us but we will be prepared.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22178/Sayyed-Nasrallah-Iran-is-to-strike-%9CIsrael-%9D-directly-should-the-attacks-on-Iran...">
                                        <time>18:10</time>
                                        <span class="fastspan">Sayyed Nasrallah: Iran is to strike “Israel” directly should the attacks on Iranian assets in the region continue.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22177/Sayyed-Nasrallah-Iran-has-informed-the-countries-of-the-region-that-it-any-%9CIsr...">
                                        <time>18:09</time>
                                        <span class="fastspan">Sayyed Nasrallah: Iran has informed the countries of the region that it any “Israeli” aggression from bases located inside these countries will receive an appropriate response on the bases located in these countries.</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/22176/Sayyed-Nasrallah-Operations-inside-occupied-Palestine-are-the-biggest-response-...">
                                        <time>18:07</time>
                                        <span class="fastspan">Sayyed Nasrallah: Operations inside occupied Palestine are the biggest response to path of normalization, and it is a message that confirms that normalization will not protect the “Israeli” enemy</span>
                                    </a>
                                </li>
                                                                    
                            <li style="background: #f15556;padding: 5px;">
                                <a class="more" href="https://english.alahednews.com.lb/fastnewscontent">More...</a>
                            </li>
                        </div>
                        <div role="tabpanel" class="my-tab-content tab-pane fade" id="whtsnew">
                                                                                        <li>
                                    <a href="https://english.alahednews.com.lb/65284/516">
                            
                                        <span>Belarus Holds Surprise Military Drills</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65283/393">
                            
                                        <span>Dollar Plunges against Russian Ruble to Lowest Level in 2 Years!</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65282/393">
                            
                                        <span>CIA Chief Met with MBS on Secret Trip!</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65281/269">
                            
                                        <span>The Saudi-Yemeni Ceasefire Is on the Edge!</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65280/515">
                            
                                        <span>Zakharova: “Israeli” Mercenaries Fighting in Ukraine</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65279/541">
                            
                                        <span>Musk: Some May Have to Pay to Use Twitter</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65278/516">
                            
                                        <span>EU Proposes Russian Oil Embargo</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65277/516">
                            
                                        <span>Slovakia, Hungary Won’t Support EU Sanctions on Russian Energy</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65276/393">
                            
                                        <span>Americans Quit Their Jobs at Record Pace</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/65275/516">
                            
                                        <span>Putin To Macron: Stop Ukrainian War Crimes</span>
                                    </a>
                                </li>
                                                                                    
                        </div>
                    </div>
                </ul>
            </div>
            <div class="legal hidden-xs">
                <div class="block-header">
                    <h2>Caricatures</h2>
                </div>
                <div class="swiper-container ads">
                    <div class="swiper-wrapper">
                                                                    <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1023.jpg" class="img-responsive" alt="War"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/1014.jpg" class="img-responsive" alt="EU"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/992.jpg" class="img-responsive" alt="Made in USA"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/yassin.jpg" class="img-responsive" alt="Europe"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/worldbank.jpg" class="img-responsive" alt="World Bank and debtor countries"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/major-powers.jpg" class="img-responsive" alt="Major Powers"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/arab.jpg" class="img-responsive" alt="US and Arab states"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/907.jpg" class="img-responsive" alt="Nuclear Talks"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/900.jpg" class="img-responsive" alt="Lebanon World Bank"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/corruption.jpg" class="img-responsive" alt="Corruption"/>
                            </a>
                        </div>
                                                            
                    </div>
                </div>
            </div>
        </aside>
    </section>
    
    
    <section class="content">
        <div class="container-fluid">
            <div class="main-menu">
                <div class="menu-container">
                    <div class="menu">
                        <ul>
                                                                                                                                <li><a>Home</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Middle East</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/385">Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/386">Syria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/387">Bahrain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/388">Palestine</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/389">Zionist Entity</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/524">Yemen</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/525">Saudi Arabia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/547">Iraq</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/548">More from Middle East</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Americas</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/393">United States</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/529">Canada</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/530">Latin America </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Asia-Pacific</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/391">Iran</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/531">Pakistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/532">Afghanistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/533">Koreas</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/545">India</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/546">China</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/551">More from Asian States</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Africa</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/522">Sudan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/535">Egypt</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/536">Libya</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/537">Tunisia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/539">Algeria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/552">More from Africa </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Europe</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/456">United Kingdom</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/515">Russia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/526">Turkey</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/527">France</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/528">Germany</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/542">Spain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/543">Greece</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/544">Italy</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/549">More from Europe</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>ISLAMIC RESISTANCE</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Operations </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/427">Ops.1993</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/428">Ops.1994</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/429">Ops.1995</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/430">Ops.1996</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/431">Ops.1997</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/432">Ops.1998</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/433">Ops.1999</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/434">Ops.2000</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        &quot;Israeli&quot; Terror</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/239">Aggressions-Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/240">July 1993 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/241">April 1996 Aggression</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/357">July 2006 Aggression</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Victories </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/359">2000 Liberation </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/360">33 Day Dairies </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/361">2006 Divine Victory </a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/377">Liberation Dailies </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Martyrs</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/364">Martyrs</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/365">Martyrs Day</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/366">Self-Sacrifice Martyrs</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Statements</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/416">Media Relations</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/417">LTRB</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>SECRETARY-GENERAL</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Full Speeches </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/446">Speeches-2000</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/447">Speeches-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/448">Speeches-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/449">Speeches-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/450">Speeches-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/451">Speeches-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/452">Speeches-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/453">Speeches-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/454">Speeches-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/556">Speeches-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/562">Speeches-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/570">Speeches-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/593">Speeches-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/594">Speeches-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/595">Speeches-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/596">Speeches-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/602">Speeches-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/607">Speeches-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Speech-Reports</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/437">Reports-2005</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/438">Reports-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/439">Reports-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/440">Reports-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/441">Reports-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/442">Reports-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/443">Reports-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/444">Reports-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/445">Reports-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/555">Reports-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/561">Reports-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/569">Reports-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/575">Reports-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/590">Reports-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/591">Reports-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/592">Reports-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/603">Reports-2021</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/606">Reports-2022</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        SG</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/511">SG Biography</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/512">SG Meetings</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/513">SG Interviews</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/514">SG General Activites</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/269" >Voices</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/599" >#PrayForLebanon</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/597" >The Biggest Crime</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/571" >Martyr Leaders</a>

                                                               </li>
                                                            
                        </ul>
                    </div>
                </div>
            </div>
    
                <div class="row">
                <div class="col-md-12 adver">
                 <p style="text-align:center"><img alt="Ramadan 2022" class="img-responsive" alt="Ramadan Kareem 2022" height="235" src="https://english.alahednews.com.lb/uploaded2/2021/images/Banners/2022/Ramadan-2022.jpg" width="1402" /></p>

<p>&nbsp;</p>
                </div>
            </div>
                
            <div class="row">
                <div class="col-md-11">
                    <script src='https://www.google.com/recaptcha/api.js'></script>
<div class="row">
    <div class="col-md-9">
        <div class="block-header">
            <ol class="breadcrumb">
            <li><a href="/">Home</a></li>            </ol>
        </div>
        <div class="card">
            <div class="header">
                <h1>
                    The Saudi-Yemeni Ceasefire Is on the Edge!                </h1>
            </div>
    
                            <img src="https://english.alahednews.com.lb/uploaded2/images/20220504143547.jpg" class="img-responsive fit-border" alt="The Saudi-Yemeni Ceasefire Is on the Edge!"/>
                        <div class="header">
                <div class="label-with-icon p-b-5 p-t-5">
                    <a href="https://english.alahednews.com.lb/category/269"><span class="label label-tag m-l-5"><i class="material-icons">folder_open</i>Voices</span></a>
                    <span class="label label-tag m-l-5"><i class="material-icons">access_time</i> 6 hours ago</span>
                                          <div class="label-tag m-l-5 fav addtofavorite waves-effect">
                        <i class="material-icons">star</i>Add to favorites
                    </div>
                </div>
            </div>
    
            <div class="body">
                <p class="font2n">
                                        <p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000"><strong><em>By Mohammad Sleem</em></strong></span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000"><strong>Beirut &ndash; On April 2, an agreement between Yemen and the countries of the US-backed Saudi-led aggression has been reached. The ceasefire which took effect, was supposed to last for two months, after seven years of aggression and siege on the already impoverished country. However, the Saudi-led coalition reneged on the agreement and breached Yemeni sovereignty several times. </strong></span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">How were these breaches distributed?</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">The first breach was on the April 8 where US-Saudi aggression mercenaries launched a large-scale march on the south of Marib on Friday. A military source stated that the popular committees responded to the advance of mercenaries, pointing out that this action coincided with intensive flights of the coalition aircrafts in Yemeni airspace.</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">The second breach was when a residential neighborhood in Taaz governorate was targeted with heavy artillery. This showed the real intentions behind the earlier announced stance as civilians expressed their condemnation to the criminal act that violated the international law.</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">Furthermore, on April 20, a military source reported that Saudi aircrafts had breached Hajja, Sanaa, Maarib, Amran, and Saada provinces 59 times to-date, according to Sabaa agency. </span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">Moreover, two people were killed by the Saudi army on the northern borders of Yemen on April 27 in Shada province &ndash; Saada governorate, recording a new breach.</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">Nonetheless, two humanitarian flights from Jordan and Egypt to Sanaa Airport had been agreed upon weekly during the two-months ceasefire. Several days ago, the Saudi aggression announced the cancelation of these flights alleging that the passengers who are being selected as patients from Sanaa are actually Iranian backed-up groups who are trying to manipulate these trips.</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">Regarding the cancelation of the trips, Yemeni Minister of Health Taha al Motawakel told Yemen&rsquo;s al-Masirah network, &ldquo;It is the most important item in the ceasefire agreement. The cancelation of the trips reveals the real intentions of the Saudi-led coalition and its moral free-fall, as an intended siege is taking place on Yemen, which makes things worse for more than 30,000 patients who need to undergo treatment outside Yemen&rdquo;.</span></p>

<p style="margin-left:0in; margin-right:0in; text-align:justify"><span style="color:#000000">In accordance with the aforementioned, the Saudi-led coalition proves again that its honesty towards the Yemeni people is fake, as hundreds who have suffered from the aggression need treatment and the countries backing the war deliberately </span><span style="color:#000000">tightened the noose on Yemen</span><span style="color:#000000">, once again revealing its true face. </span></p>
                </p>
            </div>
    
            <div class="footer clearfix">
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/yemen">yemen</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/SaudiArabia">SaudiArabia</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/7YearsOfWarOnYemen">7YearsOfWarOnYemen</a></span>
                            </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=alintiqad"></script> 
          
<div class="addthis_inline_share_toolbox p-t-15"></div>
        </div>
        <!-- comments start -->
                <div class="block-header">
            <h2>Comments</h2>
        </div>
                    <div class="alert alert-success">
                            </div>
                    <div class="card" style="width: 100%;">
            <div class="body">
                <form id="form_validation" method="POST" action="https://english.alahednews.com.lb/65281/269" >
                    <div class="row">
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Name</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="name" placeholder="Your name" required>
                                </div>
                            </div>
                        </div>
    
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Email</label>
                                <div class="form-line">
                                    <input type="email" class="form-control" name="email" placeholder="Your email (email@gmail.com)" required>
                                </div>
                            </div>
    
                        </div>
                        
                        <div class="col-md-12"> 
                            <div class="form-group form-float">
                                <label class="form-label">Subject</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="subject" required placeholder="Comment's title">
                                </div>
                            </div>
                        </div>
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Comment</label>
                                <div class="form-line">
                                    <textarea name="description" cols="30" rows="5" class="form-control no-resize" placeholder="Comment's content" required></textarea>
                                </div>
                            </div>
                        </div>
                        
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Human Verification</label>
                                <div class="form-line">
                                    <div class="g-recaptcha" data-sitekey="6LfaHCMUAAAAAPt94EkUq9xQu3A98t2J7XSE7QDg"></div>
                                </div>
                            </div>
                        </div>
                        
    
                        <div class="col-md-12" >
                            <input type="hidden" name="eid" value="65281" >
                            <button class="btn btn-primary waves-effect " type="submit" name="send" value="regist">Send</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    
            
        <div class="text-center">
            <ul class="pagination">
                            </ul>
        </div>
                <!-- comments end -->
    
    </div>
    
        <div class="col-md-3">
    
        <div class="block-header">
            <ol class="breadcrumb">
                <li class="active">Related News</li>
            </ol>
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220504143547.jpg" class="img-responsive" alt="The Saudi-Yemeni Ceasefire Is on the Edge!"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/65281/269">  <h4>
                        The Saudi-Yemeni Ceasefire Is on the Edge!                    </h4></a>
                <small> 6 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220502122754.jpg" class="img-responsive" alt="Quds Day Commemorations: A Promising Commitment to the Liberation of Al-Quds, Entire Palestine"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/65251/269">  <h4>
                        Quds Day Commemorations: A Promising Commitment to the Liberation of Al-Quds, Entire Palestine                    </h4></a>
                <small> 2 days ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220428115230.jpg" class="img-responsive" alt="102 Years after the Hujair Conference: When the A’amelis Voted For the Option of Resistance"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/65192/269">  <h4>
                        102 Years after the Hujair Conference: When the A’amelis Voted For the Option of Resistance                    </h4></a>
                <small> 6 days ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20220426132024.jpg" class="img-responsive" alt="40 Days after Saudi Mass Executions, Who Serves Justice?"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/65171/269">  <h4>
                        40 Days after Saudi Mass Executions, Who Serves Justice?                    </h4></a>
                <small> 8 days ago</small>
            </div>
    
    
        </div>
    
            </div>
    </div>


                    <div class="card footer">
                        <div class="header clearfix">
                            <div class="pull-left">
                                <h2>
                                    Alahednews                                    <small>Copyright Alahednews @ 2022 <br>
                                    <span>Last Update: <font dir="ltr">04-05-2022</font> Hour: 03:23 Beirut Timing</span></small>
                                </h2>
                            </div>
                            <div class="pull-right">
                                <a href="https://english.alahednews.com.lb/guestbook.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-address-book" title="guestbook" aria-hidden="true"></i></a>
                                <a href="https://itunes.apple.com/lb/app/alahednews/id1469219309?mt=8" class="btn btn-link waves-effect" role="button"><i class="fa fa-apple" aria-hidden="true"></i></a>
                                <a href="https://appgallery.huawei.com/app/C103937487?sharePrepath=ag&locale=en_US&source=appshare&subsource=C103937487" class="btn btn-link waves-effect" role="button"><i class="fa fa-android" aria-hidden="true"></i></a>
                                <a href="https://www.facebook.com/AlAhedEnglish/" class="btn btn-link waves-effect" role="button"><i class="fa fa-facebook" title="facebook" aria-hidden="true"></i> </a>
                                <a href="https://twitter.com/English_AlAhed/" class="btn btn-link waves-effect" role="button"><i class="fa fa-twitter" title="twitter" aria-hidden="true"></i></a>
                                <a href="https://english.alahednews.com.lb/rsspage.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-rss" title="rss" aria-hidden="true"></i> </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-md-1">
                    <div class="leftside">
                        <a title="top rated"><i class="material-icons icon-with-bg">whatshot</i></a>
                                                                            <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Resistance Groups Should Be Ready for Big Battle for Al-Aqsa Mosque - Sinwar" data-content="Sinwar described defending Islamic sanctities, al-Aqsa Mosque in particular, as the responsibility of resistance forces.">
                                <a href="https://english.alahednews.com.lb/65238/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220502093016.jpg" class="img-responsive" alt="Resistance Groups Should Be Ready for Big Battle for Al-Aqsa Mosque - Sinwar"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Hundreds Of Palestinians Held in ‘Israeli’ Jails Without Charge" data-content="Rights groups say the Zionist regime’s use of administrative detention is a “bankrupt tactic.”">
                                <a href="https://english.alahednews.com.lb/65260/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220503101258.jpg" class="img-responsive" alt="Hundreds Of Palestinians Held in ‘Israeli’ Jails Without Charge"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Saudis ’Let Down’ By US’ Declining Support for Yemen War" data-content="Saudis feel as being let down at a time when they thought that America should be next to them.">
                                <a href="https://english.alahednews.com.lb/65259/390">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220503094334.jpg" class="img-responsive" alt="Saudis ’Let Down’ By US’ Declining Support for Yemen War"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Hamas Slams 70 Years of ‘Israeli’ Occupation of Palestine as ‘Full-fledged War Crime’" data-content="Hamas denounced the Tel Aviv regime’s incessant violation of the Palestinian people’s rights, in particular workers.">
                                <a href="https://english.alahednews.com.lb/65237/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220502091151.jpg" class="img-responsive" alt="Hamas Slams 70 Years of ‘Israeli’ Occupation of Palestine as ‘Full-fledged War Crime’"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Lavrov Compares Zelensky to Hitler, ‘Israel’ Reacts" data-content="Zionist Foreign Minister Yair Lapid considered Lavrov’s remarks “unforgivable and outrageous, and a terrible historic mistake.”">
                                <a href="https://english.alahednews.com.lb/65256/515">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20220502132305.jpg" class="img-responsive" alt="Lavrov Compares Zelensky to Hitler, ‘Israel’ Reacts"/></a>
                            </button>
                                                                        </div>
                </div>
            </div>
                    </div>
    </section>
    
        
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery/jquery.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap/js/bootstrap.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/js/bootstrap-select.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/momentjs/moment.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/js/bootstrap-material-datetimepicker.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-slimscroll/jquery.slimscroll.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/modals.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/notifications.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-notify/bootstrap-notify.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/swiper/dist/js/swiper.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-cookie/jquery.cookie.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/light-gallery/js/lightgallery-all.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/demo.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/admin.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/tooltips-popovers.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.min.js"></script>
    
    
    <script>
        $(document).ready(function() {
    
    
            $(".index").slice(0, 6).show();
            var nbclick=0;
            var count=  $("#loadMore").data("count");
            if(count <= 6){
                $("#loadMore").prop('disabled', true);
                $("#loadMore").css("background-color","#e9e9e9");
                $("#loadMore").css("color","#bebebe");
                $("#loadMore").text('No more news ... Please visit our search page');
    
            }
    
            $("#loadMore").on('click', function (e) {
                var count= $(this).data("count");
                var totalclick= (count-6)/4;
                e.preventDefault();
                nbclick= nbclick+1;
                if(nbclick > totalclick){
                    $("#loadMore").prop('disabled', true);
                    $("#loadMore").css("background-color","#e9e9e9");
                    $("#loadMore").css("color","#bebebe");
                    $("#loadMore").text('No more news ... Please visit our search page');
                }
                $("div.index:hidden").slice(0, 4).slideDown();
    
            });
    
    
    
    
    
        "use strict";
    
            $('.menu > ul > li:has( > ul)').addClass('menu-dropdown-icon');
            //Checks if li has sub (ul) and adds class for toggle icon - just an UI
    
            $('.menu > ul > li > ul:not(:has(ul))').addClass('normal-sub');
            //Checks if drodown menu's li elements have anothere level (ul), if not the dropdown is shown as regular dropdown, not a mega menu (thanks Luka Kladaric)
    
            $(".menu > ul").before("<a href=\"#\" class=\"menu-mobile\">Menu</a>");
    
            //Adds menu-mobile class (for mobile toggle menu) before the normal menu
            //Mobile menu is hidden if width is more then 959px, but normal menu is displayed
            //Normal menu is hidden if width is below 959px, and jquery adds mobile menu
            //Done this way so it can be used with wordpress without any trouble
    
            $(".menu > ul > li").hover(function(e) {
                if ($(window).width() > 943) {
                    $(this).children("ul").stop(true, false).fadeToggle(150);
                    e.preventDefault();
                }
            });
            //If width is more than 943px dropdowns are displayed on hover
    
            $(".menu > ul > li").click(function() {
                if ($(window).width() <= 943) {
                    $(this).children("ul").fadeToggle(150);
                }
            });
            //If width is less or equal to 943px dropdowns are displayed on click (thanks Aman Jain from stackoverflow)
    
            $(".menu-mobile").click(function(e) {
                $(".menu > ul").toggleClass('show-on-mobile');
                e.preventDefault();
            });
            //when clicked on mobile-menu, normal menu is shown as a list, classic rwd menu story (thanks mwl from stackoverflow)
    
    
            $('.datepicker').bootstrapMaterialDatePicker({
                format: 'YYYY-MM-DD',
                clearButton: true,
                weekStart: 1,
                time: false
            });
    
        });
    </script>
    
    <script>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</script>
    
    <script>
        jQuery(document).ready(function($) {
            
            
            function setCookie(cname, cvalue, exmin) {
                var d = new Date();
                d.setTime(d.getTime() + (exmin * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
    
            
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
            
            
            
            
                $('.urgentfastnews button').on('click',function () {
                /*var date = new Date();
                var minutes = 30;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("user1", "del", { expires: date });*/
                
                setCookie("user","del",5);
                $('.urgentfastnews').hide(600);
    
            });
            
    
            var user=getCookie("user");
            console.log(user);
            if (user != "") {
                $(".urgentfastnews").hide(0);
            }
            
            
            
    
    
            $('#autocomplete-ajax').autocomplete({
                serviceUrl: 'keys.php',
                minChars: 2,
                lookupLimit: 25
            });
    
    
    
            var cookieList = function(cookieName) {
                var cookie = $.cookie(cookieName);
                var items = cookie ? cookie.split(/,/) : new Array();
                return {
                    "add": function(val) {
    
                        if (jQuery.inArray(val, items) !== -1) {
                            console.log(items);
                            console.log("Article id already in your fav");
                        } else {
                            items.push(val);
                            $.cookie(cookieName, items.join(','), {expires: 20 * 365, path: '/'});
                            console.log(val + " is added to the fav list");
    
                        }
                    },
                    "remove": function (val) {
                        indx = items.indexOf(val);
                        if(indx!=-1) items.splice(indx, 1);
                        $.cookie(cookieName, items.join(','));
                    },
                    "clear": function() {
                        items = null;
                        $.cookie(cookieName, null);
                    },
                    "items": function() {
                        return items;
                    }
                }
            };
            
            
            
            
    
            $('.addtofavorite').on('click',function () {
                var list = new cookieList("idsoffavessays"); // all items in the array.
                list.add(65281);
                swal("Added", "Add to favorites", "success");
                var oldCountString=$('.label-count').text();
                var oldNbCount = parseInt(oldCountString)
                var newNbCount = oldNbCount+1;
                $('.label-count').text(newNbCount);
    
            });
    
    
    
            $('#deleteallcookies').on('click',function () {
                var listtodelete = new cookieList("idsoffavessays");
                listtodelete.clear();
                swal("delete", "delete from favorites", "success");
                $('.label-count').text(0);
                $('.favoriteEssay').hide(0);
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#lightgallery").lightGallery();
        });
    </script>
    
    


</body>
</html>