<!DOCTYPE html>
<html>

<head>
    <meta charset="UTF-8">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
    <title>Iran:Vienna Talks to Proceed Within Governing Consensus, Ira...</title>

    <meta name="keywords" content="Iran,Lebanon,UnitedStates">
    <meta name="description" content="Iran:If the US returns to its obligations under Resolution 2231 in a verified manner, Iran will certainly suspend its retaliatory measures.">

    <meta property="og:url" content="https://english.alahednews.com.lb/essaydetails.php?eid=61685&cid=391"/>
    <meta property="og:title" content="Iran:Vienna Talks to Proceed Within Governing Consensus, Ira..." />
    <meta property="og:description" content="Iran:If the US returns to its obligations under Resolution 2231 in a verified manner, Iran will certainly suspend its retaliatory measures." />
    <meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20210830132902.jpg" />
    
    <link rel="canonical" href="https://english.alahednews.com.lb/61685/391" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@AlahednewsEn">
    <meta name="twitter:creator" content="@AlahednewsEn">
    <meta name="twitter:title" content="Iran:Vienna Talks to Proceed Within Governing Consensus, Ira...">
    <meta name="twitter:description" content="Iran:If the US returns to its obligations under Resolution 2231 in a verified manner, Iran will certainly suspend its retaliatory measures.">
    <meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20210830132902.jpg">

    <link rel="icon" href="https://english.alahednews.com.lb/favicon.ico" type="image/x-icon">

    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Cairo" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap/css/bootstrap.css" rel="stylesheet">
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/css/bootstrap-select.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/css/bootstrap-material-datetimepicker.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.css" type="text/css" />
    <link href="https://english.alahednews.com.lb/assets/plugins/animate-css/animate.css" rel="stylesheet" />
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/swiper/dist/css/swiper.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.css" rel="stylesheet" />
    <link href="https://english.alahednews.com.lb/assets/css/style.css" rel="stylesheet">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/light-gallery/css/lightgallery.css"/>
    <link href="https://english.alahednews.com.lb/assets/css/themes/all-themes.css" rel="stylesheet" />
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/icons/flaticon.css">
    <link rel="stylesheet" href="https://english.alahednews.com.lb/assets/plugins/font-awesome-4/css/font-awesome.min.css">
    <link href="https://english.alahednews.com.lb/assets/plugins/megaMenu/js/simple-line-icons/simple-line-icons.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/MegaNavbar-rtl.min.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/skins/navbar-inverse.css">
    <link rel="stylesheet" type="text/css" href="https://english.alahednews.com.lb/assets/css/meganavbar/animation/animation.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202407495-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202407495-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C1FQh1aUXR00oC", domain:"alahednews.com.lb",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C1FQh1aUXR00oC" style="display:none" height="1" width="1" alt="No Script" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="theme-indigo">
    
    <div class="page-loader-wrapper">
        <div class="loader">
            <div class="preloader">
                <div class="spinner-layer pl-red">
                    <div class="circle-clipper left">
                        <div class="circle"></div>
                    </div>
                    <div class="circle-clipper right">
                        <div class="circle"></div>
                    </div>
                </div>
            </div>
            <p>Please Wait...</p>  
        </div>
    </div>
    
    <div class="overlay"></div>
    <form method="get" action="https://english.alahednews.com.lb/search.php" id="fsr">
        <div class="search-bar">
            <div class="search-icon">
                 <a href="https://english.alahednews.com.lb/search.php"> <i class="material-icons">search</i></a>
            </div>
            <input type="text" name="txtsearch" placeholder="start search...">
            <div class="close-search">
                <i class="material-icons">close</i>
            </div>
        </div>
    </form>
    <nav class="navbar">
        <div class="container-fluid">
            <div class="navbar-header">
                <a href="javascript:void(0);" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false"></a>
                <a href="javascript:void(0);" class="bars"></a>
    
                <div class="swiper-container name-top">
                    <div class="swiper-wrapper">
                        <div class="swiper-slide"><a class="">Alahednews</a></div>
                        <div class="swiper-slide"><a class="">  02:11 Lebanon Time </a></div>
                        <div class="swiper-slide"><a class="">31 August 2021</a></div>
                    </div>
                </div>
    
            </div>
            <div class="collapse navbar-collapse" id="navbar-collapse">
                <ul class="nav navbar-nav navbar-right">
                    <!-- Call Search -->
    
                    <li><a href="javascript:void(0);" class="js-search" data-close="true"><i class="material-icons">search</i></a>
                    </li>
                    <li>
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Social Media">share</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Social Media  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://www.facebook.com/pg/Eng.alahednews/" class="btn-block waves-effect "> Facebook </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/ala_alahed/" class="btn-block waves-effect ">  Twitter  </a>
                                    </li>
                              
                                    <li>
                                        <a href="https://t.me/Eng_ahed/" class="btn-block waves-effect ">  Telegram  </a>
                                    </li>
                                   
                                    <li>
                                        <a href="https://english.alahednews.com.lb/guestbook.php" class="btn-block waves-effect "> GuestBook  </a>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a class="aline" href="https://english.alahednews.com.lb/rsspage.php"><i class="material-icons" title="rss">rss_feed</i></a>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="true"><i class="material-icons" title="Related Sites">language</i></a>
                        <ul class="dropdown-menu">
                            <li class="header"> Languages  </li>
                            <li class="body">
                                <ul class="menu">
                                    <li>
                                        <a href="https://alahednews.com.lb" class="btn-block waves-effect "> عربي </a>
                                    </li>
                                    <li>
                                        <a href="https://french.alahednews.com.lb" class="btn-block waves-effect "> Français </a>
                                    </li>
                                    <li>
                                        <a href="https://spanish.alahednews.com.lb" class="btn-block waves-effect "> Espanol </a>
                                    </li>
    
                                </ul>
                            </li>
                        </ul>
    
                    </li>
                    <!-- Tasks -->
                    <li class="dropdown">
                        <a href="javascript:void(0);" class="dropdown-toggle" data-toggle="dropdown" role="button">
                            <i class="material-icons">star</i>
                            <span class="label-count">0</span>
                        </a>
                        <ul class="dropdown-menu">
                            <li class="header">favorite</li>
                            <li class="body">
                                <ul class="menu tasks">
                                                                    </ul>
                            </li>
                            <li class="footer">
                                <a id="deleteallcookies">delete all</a>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </nav>
    
    <section>
        <aside id="leftsidebar" class="sidebar">
            <!-- User Info -->
            <a href="https://english.alahednews.com.lb/index.php">
                <div class="user-info">
                    <div class="image">
                                            </div>
                </div>
            </a>
            <div class="menu">
                <ul class="list">
                    <ul class="nav nav-tabs tab-nav-right" role="tablist">
                        <li class="header"> <a href="https://english.alahednews.com.lb/fastnewscontent" style="
    padding: 0;
    color: white!important;
"> News   </a></li>
                        <li role="presentation" class="active"><a href="#coverage" data-toggle="tab">News Coverage</a></li>
                        <li role="presentation"><a href="#whtsnew" data-toggle="tab">What's New</a></li>
                    </ul>
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane fade in active" id="coverage">
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19946/Aoun-urged-the-Lebanese-people-to-embrace-their-military-and-security-institutio...">
                                        <time>13:43</time>
                                        <span class="fastspan">Aoun urged the Lebanese people to embrace their military and security institution to foil the efforts of those seeking to undermine any attempt to restore normal life back in Lebanon </span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19945/Aoun-called-on-the-Lebanese-Army-and-the-security-forces-to-remain-alerted-for-a...">
                                        <time>13:41</time>
                                        <span class="fastspan">Aoun called on the Lebanese Army and the security forces to remain alerted for any terrorist plot or activity that aims at abusing the difficult economic situation to create chaos and confusion that serve foreign goals</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19944/Lebanese-President-Michel-Aoun-comments-on-the-4th-anniversary-of-the-Lebanese-A...">
                                        <time>13:41</time>
                                        <span class="fastspan">Lebanese President Michel Aoun comments on the 4th anniversary of the Lebanese Army's victory in the battle of "Dawn of The Outskirts": This victory wouldn't have been achieved without the blood sacrificed by martyrs</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19943/Chinese-Defense-Ministry-US-ships-passing-through-the-Taiwan-Strait-is-a-provoc...">
                                        <time>11:31</time>
                                        <span class="fastspan">Chinese Defense Ministry: US ships passing through the Taiwan Strait is a provocative step that is vehemently condemned</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19942/Leader-of-the-Islamic-Revolution-His-Eminence-Imam-Sayyed-Ali-Khamenei-holds-fir...">
                                        <time>10:59</time>
                                        <span class="fastspan">Leader of the Islamic Revolution His Eminence Imam Sayyed Ali Khamenei holds first meeting with Iranian President Sayyed Ebrahim Raisi’s cabinet</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19941/Shamkhani-Iran-has-the-right-to-chose-the-appropriate-response-to-American-and-...">
                                        <time>10:42</time>
                                        <span class="fastspan">Shamkhani: Iran has the right to chose the appropriate response to American and 'Israeli' threats according to the available options</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19940/Secretary-of-Iran-s-Supreme-National-Security-Council-Rear-Admiral-Ali-Shamkhani...">
                                        <time>10:42</time>
                                        <span class="fastspan">Secretary of Iran's Supreme National Security Council Rear Admiral Ali Shamkhani warns US President Joe Biden and 'Israeli' PM Naftali Bennett from any measure against Iran</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19939/French-President-after-meeting-Iraqi-PM-Baghdad-Conference-and-assembling-the-r...">
                                        <time>09:28</time>
                                        <span class="fastspan">French President after meeting Iraqi PM: Baghdad Conference and assembling the regional partners is a real success Iraq scores</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19938/Three-explosions-heard-at-a-US-military-site-near-the-Iraqi-Kuwaiti-border">
                                        <time>08:02</time>
                                        <span class="fastspan">Three explosions heard at a US military site near the Iraqi-Kuwaiti border</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19937/Sayyed-Nasrallah-If-it-wasn-t-for-the-American-veto%2C-we-would-have-been-able">
                                        <time>21:43</time>
                                        <span class="fastspan">Sayyed Nasrallah: If it wasn't for the American veto, we would have been able to revive the electricity and gas sectors in Lebanon</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19936/Sayyed-Nasrallah-We-hope-to-remain-in-the-position-where-we-can-move-from-one">
                                        <time>21:41</time>
                                        <span class="fastspan">Sayyed Nasrallah: We hope to remain in the position where we can move from one victory to another and to overcome the economic war imposed on our people</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19935/Sayyed-Nasrallah-We-will-continue-the-path-of-Sayyed-Musa-al-Sadr-and-will-achi...">
                                        <time>21:41</time>
                                        <span class="fastspan">Sayyed Nasrallah: We will continue the path of Sayyed Musa al-Sadr and will achieve his goals; his name will strongly remain present in all our practices</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19934/Sayyed-Nasrallah-Sayyed-Musa-al-Sadr-sought-to-protect-the-blood-of-all-the-Leb...">
                                        <time>21:40</time>
                                        <span class="fastspan">Sayyed Nasrallah: Sayyed Musa al-Sadr sought to protect the blood of all the Lebanese people, and to prevent sedition and destroying Lebanon</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19933/Sayyed-Nasrallah-on-the-anniversary-of-kidnapping-Sayyed-Musa-al-Sadr-and-his-co...">
                                        <time>21:39</time>
                                        <span class="fastspan">Sayyed Nasrallah on the anniversary of kidnapping Sayyed Musa al-Sadr and his companions: What happened is and aggression and injustice against the nation, and a targeting of the resistance</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/fastnews/19932/Sayyed-Nasrallah-The-investigating-judge-s-act-is-rejected-and-the-judiciary-is...">
                                        <time>21:38</time>
                                        <span class="fastspan">Sayyed Nasrallah: The investigating judge’s act is rejected and the judiciary is demanded to intervene and act according to the Constitution</span>
                                    </a>
                                </li>
                                                        <li style="background: #f15556;padding: 5px;">
                                <a class="more" href="https://english.alahednews.com.lb/fastnewscontent">More...</a>
                            </li>
                        </div>
                        <div role="tabpanel" class="my-tab-content tab-pane fade" id="whtsnew">
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61689/499">
                            
                                        <span>Gaza: Disabled or Dead, Many Young Victims of ‘Israeli’ Strikes Won’t Return To School</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61688/393">
                            
                                        <span>Hurricane Ida: New Orleans Loses Power as Storm Strikes</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61687/386">
                            
                                        <span>Syria, Middle East to Face Oncoming Drought Disaster - Report</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61686/532">
                            
                                        <span>UNHCR: Far Greater Humanitarian Crisis Looms in Afghanistan</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61685/391">
                            
                                        <span>Vienna Talks to Proceed Within Governing Consensus, Iran Decides To Which Country It Sells Fuel, Oil - Spox</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61684/499">
                            
                                        <span>Shoeless, Shivering, Passing Out: Afghan Refugees Arrive In the UK</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61683/541">
                            
                                        <span>UN Agencies: Teachers Should be Priority for Covid Jabs</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61682/391">
                            
                                        <span>Raisi: Oil Sale, Release of Iran’s Frozen Assets Top Priorities</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61681/533">
                            
                                        <span>IAEA: North Korea Apparently Restarted its Yongbyon Nuclear Reactor</span>
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://english.alahednews.com.lb/61680/532">
                            
                                        <span>Kabul Airport Struck with Rockets after US Drone Strike</span>
                                    </a>
                                </li>
                                                    </div>
                    </div>
                </ul>
            </div>
            <div class="legal hidden-xs">
                <div class="block-header">
                    <h2>Caricatures</h2>
                </div>
                <div class="swiper-container ads">
                    <div class="swiper-wrapper">
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/Leb-West-Fuel.jpg" class="img-responsive" alt="Lebanon Fuel Crisis"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/US-Strategy.jpg" class="img-responsive" alt="US Strategy"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/731.jpg" class="img-responsive" alt=""/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/WhatsApp Image 2021-04-03 at 12.37.14 PM.jpeg" class="img-responsive" alt=""/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/650.jpg" class="img-responsive" alt="Food Prices in Lebanon"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/660.jpg" class="img-responsive" alt="US Dollar vs. Lebnon"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/649.jpg" class="img-responsive" alt="World Bank vs. Lebanon"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/iran.jpg" class="img-responsive" alt="Iran"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/cari.jpg" class="img-responsive" alt="US Magnet"/>
                            </a>
                        </div>
                                                <div class="swiper-slide">
                            <a href="https://english.alahednews.com.lb/caricature.php">
                                <img src="https://english.alahednews.com.lb/uploaded2/caricature/582.jpg" class="img-responsive" alt="Arab Causes"/>
                            </a>
                        </div>
                                            </div>
                </div>
            </div>
        </aside>
    </section>
    
    
    <section class="content">
        <div class="container-fluid">
            <div class="main-menu">
                <div class="menu-container">
                    <div class="menu">
                        <ul>
                                                                                                        <li><a>Home</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Middle East</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/385">Lebanon</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/386">Syria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/387">Bahrain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/388">Palestine</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/389">Zionist Entity</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/524">Yemen</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/525">Saudi Arabia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/547">Iraq</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/548">More from Middle East</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Americas</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/393">United States</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/529">Canada</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/530">Latin America </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Asia-Pacific</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/391">Iran</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/531">Pakistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/532">Afghanistan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/533">Koreas</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/545">India</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/546">China</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/551">More from Asian States</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Africa</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/522">Sudan</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/535">Egypt</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/536">Libya</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/537">Tunisia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/539">Algeria</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/552">More from Africa </a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Europe</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/456">United Kingdom</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/515">Russia</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/526">Turkey</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/527">France</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/528">Germany</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/542">Spain</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/543">Greece</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/544">Italy</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/549">More from Europe</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                        <li><a>SECRETARY-GENERAL</a>
                                        <ul>
                                                                                            <li>
                                                    <a>
                                                        Full Speeches </a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/446">Speeches-2000</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/447">Speeches-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/448">Speeches-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/449">Speeches-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/450">Speeches-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/451">Speeches-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/452">Speeches-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/453">Speeches-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/454">Speeches-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/556">Speeches-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/562">Speeches-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/570">Speeches-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/593">Speeches-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/594">Speeches-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/595">Speeches-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/596">Speeches-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/602">Speeches-2021</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        Speech-Reports</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/437">Reports-2005</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/438">Reports-2006</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/439">Reports-2007</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/440">Reports-2008</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/441">Reports-2009</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/442">Reports-2010</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/443">Reports-2011</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/444">Reports-2012</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/445">Reports-2013</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/555">Reports-2014</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/561">Reports-2015</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/569">Reports-2016</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/575">Reports-2017</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/590">Reports-2018</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/591">Reports-2019</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/592">Reports-2020</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/603">Reports-2021</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                            <li>
                                                    <a>
                                                        SG</a>
                                                    <ul>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/511">SG Biography</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/512">SG Meetings</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/513">SG Interviews</a>
                                                            </li>
                                                                                                                    <li>
                                                                <a href="https://english.alahednews.com.lb/category/514">SG General Activites</a>
                                                            </li>
                                                                                                            </ul>
                                                </li>
                                                                                    </ul>
                                                                     </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/269" >Voices</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/599" >#PrayForLebanon</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/597" >The Biggest Crime</a>

                                                               </li>
                                                                                                
                             <li><a href="https://english.alahednews.com.lb/category/571" >Martyr Leaders</a>

                                                               </li>
                                                    </ul>
                    </div>
                </div>
            </div>
    
                <div class="row">
                <div class="col-md-12 adver">
                 <p style="text-align:center"><img alt="Ashura 2021" class="img-responsive" alt="Ashura 2021" height="192" src="https://english.alahednews.com.lb/uploaded2/images/Ashura-2021-3.jpg" width="1149" /></p>

<p>&nbsp;</p>
                </div>
            </div>
                
            <div class="row">
                <div class="col-md-11">
                    <script src='https://www.google.com/recaptcha/api.js'></script>
<div class="row">
    <div class="col-md-9">
        <div class="block-header">
            <ol class="breadcrumb">
            <li><a href="/">Home</a></li><li><a href="">Home</a></li><li><a href="">Asia-Pacific</a></li><li><a href="">Iran</a></li>            </ol>
        </div>
        <div class="card">
            <div class="header">
                <h1>
                    Vienna Talks to Proceed Within Governing Consensus, Iran Decides To Which Country It Sells Fuel, Oil - Spox                </h1>
            </div>
    
                            <img src="https://english.alahednews.com.lb/uploaded2/images/20210830132902.jpg" class="img-responsive fit-border" alt="Vienna Talks to Proceed Within Governing Consensus, Iran Decides To Which Country It Sells Fuel, Oil - Spox"/>
    
                
    
    
            <div class="header">
    
                <div class="label-with-icon p-b-5 p-t-5">
                    <a href="https://english.alahednews.com.lb/category/391"><span class="label label-tag m-l-5"><i class="material-icons">folder_open</i>Iran</span></a>
                    <span class="label label-tag m-l-5"><i class="material-icons">access_time</i> 12 hours ago</span>
                                          <div class="label-tag m-l-5 fav addtofavorite waves-effect">
                        <i class="material-icons">star</i>Add to favorites
                    </div>
                </div>
            </div>
    
            <div class="body">
                <p class="font2n">
                    <p style="text-align:justify"><strong><span style="color:#000000">By Staff, Agencies</span></strong></p>

<p style="text-align:justify"><strong><span style="color:#000000">The Vienna talks are not aimed at reaching a new agreement, Iranian Foreign Ministry Spokesman Saeed Khatibzadeh said, adding that from now on, these negotiations will proceed in the form of a governing consensus.</span></strong></p>

<p style="text-align:justify"><span style="color:#000000">Speaking in his weekly presser on Monday, Khatibzadeh answered a question raised by reporters over prospects of JCPOA revival in Vienna talks, reminding that &quot;The Vienna talks are not aimed at reaching a new agreement.&quot;</span></p>

<p style="text-align:justify"><span style="color:#000000">These talks are technical discussions and are not going to lead to a new text, Khatibzadeh noted, adding that from now on, these negotiations will proceed by a governing consensus and decisions will soon be made to determine whether the negotiations will be conducted by Foreign Ministry or any other governing body.</span></p>

<p style="text-align:justify"><span style="color:#000000">&quot;Through the negotiations in Vienna, Tehran seeks to ensure the implementation of Iran&#39;s 2015 nuclear deal known as JCPOA.&quot;</span></p>

<p style="text-align:justify"><span style="color:#000000">If the United States returns to its obligations under Resolution 2231 in a verified manner, Iran will certainly suspend its retaliatory measures, he stressed.</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;We never left the table of JCPOA and it was the United States who violated the deal and withdrew it&rdquo;, Khatibzadeh reminded. &ldquo;JCPOA does not need a mediator&rdquo;, he said, adding that Tehran has no direct or indirect dialogue with Washington.&quot;</span></p>

<p style="text-align:justify"><span style="color:#000000">The Americans must reconsider their behaviors and maximum pressure on the Iranian people, which is in fact economic terrorism, he stressed.</span></p>

<p style="text-align:justify"><span style="color:#000000">In another context, the Iranian spokesman underscored that it is the Iranian government that decides to which country it sells its fuel and oil, Khatibzadeh said, answering a question over Iran&rsquo;s measure to sell fuel to Lebanon.</span></p>

<p style="text-align:justify"><span style="color:#000000">&ldquo;Neither the United States nor any other country is in an illegal position to stop such legitimate trades,&rdquo; he stressed</span></p>

<p style="text-align:justify"><span style="color:#000000">Legitimate trade is one of the basic axioms of international law, Khatibzadeh said, adding that and as long as there are customers, Iran will continue to sell fuel shipments.</span></p>

<p style="text-align:justify"><span style="color:#000000">Elsewhere in his remarks, the Iranian spokesman made clear that &quot;Saudi Arabia is our neighbor in West Asia&quot;, he said and added, Iran spares no efforts in friendship with Riyadh.</span></p>

<p style="text-align:justify"><span style="color:#000000">Tehran and Riyadh share many commonalties for achieving peace and stability in the region, noted the spokesman.</span></p>

<p style="text-align:justify"><span style="color:#000000">Khatibzadeh said that there are no unresolvable obstacles between the two countries. Resolving the issues only requires the political will and action of Riyadh and Tehran.</span></p>
                </p>
            </div>
    
            <div class="footer clearfix">
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Iran">Iran</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/Lebanon">Lebanon</a></span>
                                <span class="label label-tag m-l-5" style="margin-bottom: 10px;">
                    <a href="https://english.alahednews.com.lb/tags/UnitedStates">UnitedStates</a></span>
                    
            </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=alintiqad"></script> 
          
<div class="addthis_inline_share_toolbox p-t-15"></div>
        </div>
        <!-- comments start -->
                <div class="block-header">
            <h2>Comments</h2>
        </div>
                <div class="card" style="width: 100%;">
            <div class="body">
                <form id="form_validation" method="POST" action="https://english.alahednews.com.lb/61685/391" >
                    <div class="row">
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Name</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="name" placeholder="Your name" required>
                                </div>
                            </div>
                        </div>
    
                        <div class="col-md-6">
                            <div class="form-group form-float">
                                <label class="form-label">Email</label>
                                <div class="form-line">
                                    <input type="email" class="form-control" name="email" placeholder="Your email (email@gmail.com)" required>
                                </div>
                            </div>
    
                        </div>
                        
                        <div class="col-md-12"> 
                            <div class="form-group form-float">
                                <label class="form-label">Subject</label>
                                <div class="form-line">
                                    <input type="text" class="form-control" name="subject" required placeholder="Comment's title">
                                </div>
                            </div>
                        </div>
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Comment</label>
                                <div class="form-line">
                                    <textarea name="description" cols="30" rows="5" class="form-control no-resize" placeholder="Comment's content" required></textarea>
                                </div>
                            </div>
                        </div>
                        
                        <div class="col-md-12">  
                            <div class="form-group form-float">
                                <label class="form-label">Human Verification</label>
                                <div class="form-line">
                                    <div class="g-recaptcha" data-sitekey="6LfaHCMUAAAAAPt94EkUq9xQu3A98t2J7XSE7QDg"></div>
                                </div>
                            </div>
                        </div>
                        
    
                        <div class="col-md-12" >
                            <input type="hidden" name="eid" value="61685" >
                            <button class="btn btn-primary waves-effect " type="submit" name="send" value="regist">Send</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    
            
        <div class="text-center">
            <ul class="pagination">
                            </ul>
        </div>
                <!-- comments end -->
    
    </div>
    
        <div class="col-md-3">
    
        <div class="block-header">
            <ol class="breadcrumb">
                <li class="active">Related News</li>
            </ol>
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20210830132902.jpg" class="img-responsive" alt="Vienna Talks to Proceed Within Governing Consensus, Iran Decides To Which Country It Sells Fuel, Oil - Spox"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/61685/391">  <h4>
                        Vienna Talks to Proceed Within Governing Consensus, Iran Decides To Which Country It Sells Fuel, Oil - Spox                    </h4></a>
                <small> 12 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20210830125010.jpg" class="img-responsive" alt="Raisi: Oil Sale, Release of Iran’s Frozen Assets Top Priorities"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/61682/391">  <h4>
                        Raisi: Oil Sale, Release of Iran’s Frozen Assets Top Priorities                    </h4></a>
                <small> 13 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20210830113723.jpg" class="img-responsive" alt="Iranian President Appoints Mohammad Eslami as Iran’s New Nuclear Chief"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/61679/391">  <h4>
                        Iranian President Appoints Mohammad Eslami as Iran’s New Nuclear Chief                    </h4></a>
                <small> 14 hours ago</small>
            </div>
    
    
        </div>
    
            
        <div class="card">
            <img src="https://english.alahednews.com.lb/uploaded2/images/20210828133244.jpg" class="img-responsive" alt="US Has Long History of Dangerous Medical Tests on Other Nations – Iran’s Top Judge"/>
    
            <div class="header">
    
                <a href="https://english.alahednews.com.lb/61672/391">  <h4>
                        US Has Long History of Dangerous Medical Tests on Other Nations – Iran’s Top Judge                    </h4></a>
                <small> 2 days ago</small>
            </div>
    
    
        </div>
    
            </div>
    </div>


                    <div class="card footer">
                        <div class="header clearfix">
                            <div class="pull-left">
                                <h2>
                                    Alahednews                                    <small>Copyright Alahednews @ 2021 <br>
                                    <span>Last Update: <font dir="ltr">30-08-2021</font> Hour: 02:35 Beirut Timing</span></small>
                                </h2>
                            </div>
                            <div class="pull-right">
                                <a href="https://english.alahednews.com.lb/guestbook.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-address-book" title="guestbook" aria-hidden="true"></i></a>
                                <a href="https://itunes.apple.com/lb/app/alahednews/id1469219309?mt=8" class="btn btn-link waves-effect" role="button"><i class="fa fa-apple" aria-hidden="true"></i></a>
                                <a href="https://appgallery.huawei.com/#/app/C103937487?sharePrepath=ag&locale=en_US&source=appshare&subsource=C103937487" class="btn btn-link waves-effect" role="button"><i class="fa fa-android" aria-hidden="true"></i></a>
                                <a href="https://www.facebook.com/pg/Eng.alahednews/" class="btn btn-link waves-effect" role="button"><i class="fa fa-facebook" title="facebook" aria-hidden="true"></i> </a>
                                <a href="https://twitter.com/ala_alahed/" class="btn btn-link waves-effect" role="button"><i class="fa fa-twitter" title="twitter" aria-hidden="true"></i></a>
                                <a href="https://english.alahednews.com.lb/rsspage.php" class="btn btn-link waves-effect" role="button"><i class="fa fa-rss" title="rss" aria-hidden="true"></i> </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-md-1">
                    <div class="leftside">
                        <a title="top rated"><i class="material-icons icon-with-bg">whatshot</i></a>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Imam Khamenei Receives Iran’s New Cabinet, Recommends Using Every Hour to Serve People, Islam" data-content="The Saturday meeting was the first between Imam Khamenei and members of the the Islamic Republic’s 13th government.">
                                <a href="https://english.alahednews.com.lb/61663/391">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20210828111719.jpg" class="img-responsive" alt="Imam Khamenei Receives Iran’s New Cabinet, Recommends Using Every Hour to Serve People, Islam"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Amir-Abdollahian From Baghdad Airport: US Cannot Evade Responsibility for Martyr Soleimani’s Assassination" data-content="’The perpetrators of this terrorist attack must be punished for their actions,’ the Iranian diplomat added.">
                                <a href="https://english.alahednews.com.lb/61675/390">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20210828142650.jpg" class="img-responsive" alt="Amir-Abdollahian From Baghdad Airport: US Cannot Evade Responsibility for Martyr Soleimani’s Assassination"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="US Intel Report on COVID-19 Origins: Outbreak Was Natural, not a Bioweapon" data-content="The report noted that three IC elements said they lacked the necessary information to draw any type of conclusion.">
                                <a href="https://english.alahednews.com.lb/61657/534">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20210828093646.jpg" class="img-responsive" alt="US Intel Report on COVID-19 Origins: Outbreak Was Natural, not a Bioweapon"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="Resistance Shoulders Economic Responsibilities As the US Administration’s Sanctions Cripple Lebanon" data-content="Washington imposed new series of conditions that the Lebanese banks have to comply with in a flagrant violation to the country’s sovereignty.">
                                <a href="https://english.alahednews.com.lb/61653/269">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20210828082910.jpg" class="img-responsive" alt="Resistance Shoulders Economic Responsibilities As the US Administration’s Sanctions Cripple Lebanon"/></a>
                            </button>
                                                    <button type="button" class="btn btn-link btn-block waves-effect" data-trigger="hover" data-container="body" data-toggle="popover" data-placement="left" title="‘Israeli’ Forces Murder Palestinian Teen Near Gaza Strip Fence" data-content="12-year-old Omar Hasan Abu an-Neel was hit in the head during protests in the area of Malka, east of Gaza City, last week. ">
                                <a href="https://english.alahednews.com.lb/61660/388">
                                    <img src="https://english.alahednews.com.lb/uploaded2/images/20210828103533.jpg" class="img-responsive" alt="‘Israeli’ Forces Murder Palestinian Teen Near Gaza Strip Fence"/></a>
                            </button>
                                            </div>
                </div>
            </div>
                    </div>
    </section>
    
        
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery/jquery.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap/js/bootstrap.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-select/js/bootstrap-select.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/autocomplete/jquery.autocomplete.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/momentjs/moment.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-material-datetimepicker/js/bootstrap-material-datetimepicker.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-slimscroll/jquery.slimscroll.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/node-waves/waves.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/modals.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/notifications.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/bootstrap-notify/bootstrap-notify.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/swiper/dist/js/swiper.min.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/jquery-cookie/jquery.cookie.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/light-gallery/js/lightgallery-all.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/demo.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/admin.js"></script>
    <script src="https://english.alahednews.com.lb/assets/js/pages/ui/tooltips-popovers.js"></script>
    <script src="https://english.alahednews.com.lb/assets/plugins/sweetalert/sweetalert.min.js"></script>
    
    
    <script>
        $(document).ready(function() {
    
    
            $(".index").slice(0, 6).show();
            var nbclick=0;
            var count=  $("#loadMore").data("count");
            if(count <= 6){
                $("#loadMore").prop('disabled', true);
                $("#loadMore").css("background-color","#e9e9e9");
                $("#loadMore").css("color","#bebebe");
                $("#loadMore").text('No more news ... Please visit our search page');
    
            }
    
            $("#loadMore").on('click', function (e) {
                var count= $(this).data("count");
                var totalclick= (count-6)/4;
                e.preventDefault();
                nbclick= nbclick+1;
                if(nbclick > totalclick){
                    $("#loadMore").prop('disabled', true);
                    $("#loadMore").css("background-color","#e9e9e9");
                    $("#loadMore").css("color","#bebebe");
                    $("#loadMore").text('No more news ... Please visit our search page');
                }
                $("div.index:hidden").slice(0, 4).slideDown();
    
            });
    
    
    
    
    
        "use strict";
    
            $('.menu > ul > li:has( > ul)').addClass('menu-dropdown-icon');
            //Checks if li has sub (ul) and adds class for toggle icon - just an UI
    
            $('.menu > ul > li > ul:not(:has(ul))').addClass('normal-sub');
            //Checks if drodown menu's li elements have anothere level (ul), if not the dropdown is shown as regular dropdown, not a mega menu (thanks Luka Kladaric)
    
            $(".menu > ul").before("<a href=\"#\" class=\"menu-mobile\">Menu</a>");
    
            //Adds menu-mobile class (for mobile toggle menu) before the normal menu
            //Mobile menu is hidden if width is more then 959px, but normal menu is displayed
            //Normal menu is hidden if width is below 959px, and jquery adds mobile menu
            //Done this way so it can be used with wordpress without any trouble
    
            $(".menu > ul > li").hover(function(e) {
                if ($(window).width() > 943) {
                    $(this).children("ul").stop(true, false).fadeToggle(150);
                    e.preventDefault();
                }
            });
            //If width is more than 943px dropdowns are displayed on hover
    
            $(".menu > ul > li").click(function() {
                if ($(window).width() <= 943) {
                    $(this).children("ul").fadeToggle(150);
                }
            });
            //If width is less or equal to 943px dropdowns are displayed on click (thanks Aman Jain from stackoverflow)
    
            $(".menu-mobile").click(function(e) {
                $(".menu > ul").toggleClass('show-on-mobile');
                e.preventDefault();
            });
            //when clicked on mobile-menu, normal menu is shown as a list, classic rwd menu story (thanks mwl from stackoverflow)
    
    
            $('.datepicker').bootstrapMaterialDatePicker({
                format: 'YYYY-MM-DD',
                clearButton: true,
                weekStart: 1,
                time: false
            });
    
        });
    </script>
    
    <script>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</script>
    
    <script>
        jQuery(document).ready(function($) {
            
            
            function setCookie(cname, cvalue, exmin) {
                var d = new Date();
                d.setTime(d.getTime() + (exmin * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
    
            
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
            
            
            
            
                $('.urgentfastnews button').on('click',function () {
                /*var date = new Date();
                var minutes = 30;
                date.setTime(date.getTime() + (minutes * 60 * 1000));
                $.cookie("user1", "del", { expires: date });*/
                
                setCookie("user","del",5);
                $('.urgentfastnews').hide(600);
    
            });
            
    
            var user=getCookie("user");
            console.log(user);
            if (user != "") {
                $(".urgentfastnews").hide(0);
            }
            
            
            
    
    
            $('#autocomplete-ajax').autocomplete({
                serviceUrl: 'keys.php',
                minChars: 2,
                lookupLimit: 25
            });
    
    
    
            var cookieList = function(cookieName) {
                var cookie = $.cookie(cookieName);
                var items = cookie ? cookie.split(/,/) : new Array();
                return {
                    "add": function(val) {
    
                        if (jQuery.inArray(val, items) !== -1) {
                            console.log(items);
                            console.log("Article id already in your fav");
                        } else {
                            items.push(val);
                            $.cookie(cookieName, items.join(','), {expires: 20 * 365, path: '/'});
                            console.log(val + " is added to the fav list");
    
                        }
                    },
                    "remove": function (val) {
                        indx = items.indexOf(val);
                        if(indx!=-1) items.splice(indx, 1);
                        $.cookie(cookieName, items.join(','));
                    },
                    "clear": function() {
                        items = null;
                        $.cookie(cookieName, null);
                    },
                    "items": function() {
                        return items;
                    }
                }
            };
            
            
            
            
    
            $('.addtofavorite').on('click',function () {
                var list = new cookieList("idsoffavessays"); // all items in the array.
                list.add(61685);
                swal("Added", "Add to favorites", "success");
                var oldCountString=$('.label-count').text();
                var oldNbCount = parseInt(oldCountString)
                var newNbCount = oldNbCount+1;
                $('.label-count').text(newNbCount);
    
            });
    
    
    
            $('#deleteallcookies').on('click',function () {
                var listtodelete = new cookieList("idsoffavessays");
                listtodelete.clear();
                swal("delete", "delete from favorites", "success");
                $('.label-count').text(0);
                $('.favoriteEssay').hide(0);
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#lightgallery").lightGallery();
        });
    </script>
    
    


</body>
</html>